Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1216857

    Hello,

    is it possible to disable all image optimisation in Enfold ? I know that this has to be done in the wordpress dashboard which I already did but I still feel that Enfold does something to the images as I see different look quality when the same image is opened locally on the PC and via web browser (enfold theme)*
    This is one thing and another is regardless how big image is I feel that Enfold resizes it somehow because when I click on a thumbnail a bigger image opens of course but this bigger image is still much smaller than the image version that I uploaded…

    So in short, all images are optimised in Adobe Photoshop after post processing it so there is absolute no need for wether wordpress og enfold to resize or optimise images it just destroys the image quality.

    Best regards
    Amel

    #1216864

    I follow this exact same process – focusing on the total downloadable packet size rather than re-sizing images to suit a space. Ultimately this helps a website load more quickly and is best practise to keep the server uncluttered.

    Download this plugin: https://wordpress.org/plugins/image-sizes/ it doesnt load in the front end and allows you to disable whichever images you like.

    Pro Tip – If you are starting a new site, disable the date archives in the media library. It helps make things easier to manage in the future. If you have already got date archives enabled leave them on.

    Auto image optimisation tools have been added to WordPress Core recently but Enfold have not finished integrating them into the theme yet. This includes client size lazy load and choosing the most appropriate image from those autogenerated by enfold (img sourceset)

    • This reply was modified 4 months, 3 weeks ago by  thinkjarvis.
    • This reply was modified 4 months, 3 weeks ago by  thinkjarvis.
    #1217288

    Hello,

    thank you for reply and helping! I see it now and I understand… will make those changes ..

    Best regards
    Amel

    #1217344

    Hi AmelC,

    Please have a look at the following thread:

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1218442

    Hello Viktoria,
    thank you for the reply, I have downloaded and activated the plugin (Stop Generating Unnecessary Thumbnails) which prevents WP from creating large amount of the thumbnails.

    Best regards
    Amel

    • This reply was modified 4 months, 2 weeks ago by  AmelC.
    #1218672

    Hi,

    Great, I’m glad that you found a solution and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.