Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1395120

    Hello Enfold Support Team.

    I got a different typography size on pages and posts. How can I fix this? There is always a difference between pages and posts, no matter which size I choose in the Enfold settings. In addition, H1, H2 are in capital letters on pages. How can I change it?

    See this screenshot:

    https://prnt.sc/sv8LztmOUFUE

    Best regards, I hope you can help me

    Andre

    #1395211

    Hey TT2495,

    Please post links to where we can see the actual text, otherwise we can’t tell you where the styling is coming from.

    You can change the text transform property for headings under Enfold->Advanced Styling.

    Best regards,
    Rikard

    #1395253

    Thank you for fast answer:

    Check these links:

    Bigger typo (post): https://www.trusted-broker-reviews.com/binary-options-broker/

    Small Typo( Page): https://www.trusted-broker-reviews.com/trading-software/

    REgards

    Andre

    #1395288

    Hi,

    Thank you for the links.

    Did you add the following css code somewhere? It sets the font size to 15px by default on pages.

    body, body .avia-tooltip {
        font-size: 15px;
    }
    

    The css below is the default style.

    #top .fullsize .template-blog .post .entry-content-wrapper {
        text-align: justify;
        font-size: 1.15em;
        line-height: 1.7em;
        max-width: 800px;
        margin: 0 auto;
        overflow: visible;
    }

    To fix the issue, you have to adjust the first css rule and make sure that it is the same as the default style.

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.