Tagged: ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #986106


    My bold text was showing green, same as my links. I want my links to stay the same color while changing my bold text color to black
    I was successful in making my bold paragraph text black with this CSS in quick style I fold in another thread

    .alternate_color strong, .main_color strong {
    color: black;

    The problem is that it is only corrected on my mobile devices. For some reason, I can’t get it corrected on my laptop. I’ve tried clearing the cache, opening in incognito, restarting my browser and computer. I even tried checking it on my wife’s laptop

    I have also tried

    .alternate_color strong, .main_color strong {
    color: black!important;

    Is there something i’m missing?



    Hey artngo,

    You can set the colour of the strong tag under Enfold->Advanced Styling, or try this in Quick CSS:

    strong {
    color:#000 !important;

    Best regards,

    • This reply was modified 5 years, 10 months ago by Rikard.

    Hi Rickard,

    Thank you for your quick response. Unfortunately, I am still experiencing this problem.

    For example, if you refer to: https://www.flexcents.com/resources/

    The “Warning” text is bold and green, where I would want these bold texts to be black.

    For some reason, on my mobile device, it works.

    While on my laptop, it doesn’t. I cleared my cache, restarted browser, tried incognito.

    Any other recommendations?

    Thank you



    I can see that on my end as well, do you have any caching or minification active? If so then please try to clear/disable it, the options in the theme under Performance could cause that to happen as well.

    Best regards,


    Hi Rikard,

    There is no minification or caching plugin installed to my knowledge. I checked under Performance, the theme did confirm that it did not detect any caching plugin. Other than that, I am not sure what to look for or how to determine what to look for in this performance section.

    If it helps, below is a list of active plugin’s, thanks.

    ACF Content Analysis for Yoast SEO
    Advanced Custom Fields
    Akismet Anti-Spam
    Black Studio TinyMCE Widget
    Contact Form 7
    Essential Addons for Elementor
    List category posts
    Open external links in a new window
    Really Simple SSL
    Regenerate Thumbnails
    Rublon Account Security
    Simple Custom CSS
    Simple Image Sizes
    Simple Redirect
    Social Warfare
    TinyMCE Advanced
    Visualizer: Charts and Graphs Lite
    Widget Context
    WP Statistics
    WPForms Lite
    WPS Hide Login
    Yoast SEO



    Thanks for the feedback. Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,


    HI Rickard,

    I hope all is well .I did send a temporary link yesterday in the private content box. I just wanted to be sure you got it. I have resent it again just in case you did not.

    Thank you,



    Thanks, I got the link. I placed this CSS at the very top of Quick CSS, and it seems to be applying now:

    strong {
    color:#000 !important;

    Please review your site.

    Best regards,


    Thank you very much Rikard!

    I thought I placed this code once before, but on the bottom. Does quick CSS prioritize things differently depending on where the code is placed?

    Thanks again!!


    I took a look at your site and found that the strong tag around the word “warning” is responding to the code above, where the code you added also includes other classes, which normally it should, but not in this case.
    Perhaps the “elementor” code is conflicting some. But it is working now.

    Best regards,

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.