Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #697632

    I have copied the demo pages as closely as I can, and I thought I got it right but maybe I missed something. It is also possible that if you add a Testimonial content element maybe that is what is breaking the diagonal sections in the color sections.

    The page I am building is going to change the existing homepage when i get it working properly. Login details, URLs, ETC in Private Content

    #698129

    OK I figured out that the diagonal border is only for the “footer” of the section and therefore does not overlap the top of the next section. So if you use and image as a background for the next section you need to use a PNG and have it fade to transparent at the top of the section to create the illusion of the diagonal line being a part of that section. This is what you guys did in the second section of the Creative Studio demo.

    If you could add to the wish list to make the diagonal both top AND bottom of a single section, that would solve the problem for me and allow me to blend the sections together more easily.

    So rather than using the diagonals, for continuity I will have to use horizontal transitions.

    Go ahead and close this ticket.

    Thank you!

    • This reply was modified 3 years, 6 months ago by  MichaelAlbany.
    #698228

    Hi,

    glad you could find a solution! Let us know in a new ticket if you have some more questions related to the theme. We are happy to assist you.

    Best regards,
    Andy

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Diagonal Border not working on some sections’ is closed to new replies.