Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1109281

    I’ve setup a color section by following the same sections of your demo theme for ‘one page agency’. But when I put the exact same settings into my WP admin (on a different website), NOT importing the demo files, I get a thin border at the bottom of the color section. I’ve tried a few different pieces of CSS code, but I can only make the border bigger, i can’t make it go away. Please help!

    It’s on the helicopter photo at the bottom of this page:

    #1109314

    this is not on the color-section with diagonal section border – it is in the container afterwards.
    Because you do not use a color-section for that text-block/heading you will have to do it via css. Or just do another color-section for that 1/1 container.
    There you can set on the alb element that there is no border-styling.

    _____
    or make a rule to avoid on container-wrap ( that div ID= #after_section_1 ) got a border-top style
    for all :

    .container_wrap {
        border-top-style: none !important;
    }
    #1109384

    Hi,

    Thanks for helping out @guenni007, did you try that out @melissaek13?

    Best regards,
    Rikard

    #1109504

    Actually, the container after the diagonal border had border set to none, so it wasn’t the container below the image causing the issue. However, I did apply your CSS and it fixed the issue. Thanks for your help!

    Melissa

    #1109512

    well ok that it is solved . But your layout is unique in the source code –
    you got color-section | 1/1 container | color-section | 1/1 container
    these 1/1 container have on default wrapping parent containers which have on default border-top.
    The 1/1 container Border is something different.
    If you do them all in color-sections you can influence that behavior – or with the code above delete the default behavior. ;)

    • This reply was modified 3 months, 1 week ago by  Guenni007.
    #1109587

    Yeah, I’m not sure why that is in the code bc in the element settings for that column, border is set to ‘none’. Your CSS code did the trick tho, so I’ll just keep that in place and I should be good. Thanks again!
    Melissa

    #1109685

    Hi Melissa,

    Great, I’m glad that you got it working and sorry for the problem. Thanks again to @guenni007 for helping out.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.