Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1128476

    Hi, I have two issues:

    1) On my mobile-phone (Galaxy S7) it appears only the Desktop-Layout.
    2) Suddenly there is a html margin-top of 32px .. I´d like to have no margin-top.

    Any idea where to change/fix that?

    Thx!

    • This topic was modified 9 months, 3 weeks ago by  Wulius.
    • This topic was modified 9 months, 3 weeks ago by  Wulius.
    #1128529

    Hey Wulius,

    1) Is the browser setting set to “Desktop only”?
    2) I’m only seeing the under construction page. Please provide a login info in the private area.

    Best regards,
    Jordan Shannon

    #1128553
    This reply has been marked as private.
    #1128810

    Hi,

    Please go to Enfold theme options > General Layout > Dimensions and check “Responsive Site” –

    Best regards,
    Jordan Shannon

    #1130748

    Hi,
    the “Responsive Site” option is (and was) checked. Any other idea why it´s not responsive?
    And when I turn off the “maintenance mode” now there are no elements visible anymore. Has anything changed here? This is really worrying me!

    Thx

    #1131271

    Hi, unfortunately I can´t go live without any showed content! Is there any idea what happened here?
    The site should be live by now..

    Best,
    Wolfgang

    #1131932

    Hi Wolfgang,

    Best regards,
    Victoria

    #1131981

    Ok, thx .. i will check.

    There are still the big issues that
    1) not responsive on mobile phones
    2) no content is showed when maintenance mode is off

    Please for advice. As mentioned should the site be online already..

    Thx, regards

    #1132059

    Hi Wulius,

    Could you please attach some screenshots of the issue? Where and which content is not shown? Please be more specific.

    Best regards,
    Victoria

    #1132092

    Hi, sry for the question but how can I attach images?
    Thx

    #1132131

    Hi,

    Use the following service:

    https://snipboard.io/

    Best regards,
    Jordan Shannon

    #1132419

    Thx

    • This reply was modified 9 months, 1 week ago by  Wulius.
    #1133747

    Hi,

    Thank you for the info.

    Please continue here: https://kriesi.at/support/topic/text-and-image-elements-not-visible-when-going-live/

    We’ll close this one for now.

    Best regards,
    Ismael

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘desktop layout on mobile phone’ is closed to new replies.