Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #902744

    I had this issue since last last 2017. Almost any Enfold demo import is not importing the images.

    After importing, it has no error, perhaps says successful.

    When you check Enfold > Theme Options > Logo – it shows a number.

    Screenshot – https://www.screencast.com/t/7Oj9e9jP

    So, what I do to all of these demo images, is I have to download the images one by one in the Enfold demo link.

    I read a lot of similar, if not the same issue, which I think is alarming.

    Hope you guys can resolve this.

    #902836

    Hey kussner,
    For the demos, the number refers to the image, it should show.
    2018-01-25_061129
    Please compare your server settings to these:
    2018-01-25_061550
    Some people are having issues with one or more of these settings causing the error in downloading the demo, others find that their webhosts have a firewall blocking kriesi.at or certain country IP ranges. Another thing to consider is the amount of memory your server has, try asking your webhost if one of these is a reason you are having issues.

    Best regards,
    Mike

    #928599

    Hi Mike,
    I have same issue and all setting are the same what you said in the previous memo.

    How can i fix this?

    Best regards, Eric

    #928712

    Hi,
    @lenajeny if I understand correctly the demo import worked, that is you have the pages and menu items, but you don’t have the images?
    In this case we could send you the images. Please open a new thread so we can assist, in this case we will want to communicate in the Private Content area, but as this is not your thread you will not see what we write.

    Best regards,
    Mike

    #1189365

    Hi, I am having the same problem that imports a number of demos but Media show nothing. This is the demoapp I would like to import https://kriesi.at/themes/enfold-app/#top. Could you please help me why that is.
    Thanks,
    – CJ

    #1189989

    Hi,
    Thanks for the link, but your site seems to be down right now, please check.

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.