Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1421647

    Dear all,

    Please help me out.
    http://www.arnoldvanouwerkerk.nl
    I use a great hosting party (Vimexx) and in none of the websites I have with them I have this delay but in this one.
    In my Chrome screen I can view the alterations that I have just made. But not in an incognito screen/tab.

    When I make changes they do not show up on different devices or browsers/screens then after several hours, the next day.
    I use WP Super cache as a plugin to empty the cache. I have switched this and the Reddis plug-in off and on, rebooted, used incognito-screen, different browsers, and nothing helps.

    So my client cannot see and give feedback on my changes.

    Please help!

    Thanks,
    Henning

    • This topic was modified 7 months, 3 weeks ago by Henningcircle.
    #1421664

    Hey Henning,

    As I wrote to you in your other thread; the theme doesn’t apply any cache, so we can’t really help you out with problems related to that unfortunately. Please try to clear all caches and deactivate anything that applies cache, then check your site again.

    Best regards,
    Rikard

    #1421913

    Thank you, will surely try again.

    #1421917

    Hi,

    Thanks for the update. Please let us know if you should need any further help on the topic, or if we can close it.

    Best regards,
    Rikard

    #1421918

    You can close it, thank you!

    #1421922

    Hi,

    Thanks for letting us know. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Delay in viewing alterations on wegpage’ is closed to new replies.