Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #538535

    I know I can set styling in the advanced styling options, but how can I simply deactivate it altogether.

    The problem is that in Revolution Slider, when I use tags, it takes on the theme’s css for it. The font in the slider is white, but I can’t set the the font to white in the theme options because that would turn it white in other places. The theme’s styling also appears to be preventing from making the font bold in revolution slider, but I will check with with them on that?

    So how can I disable enfold’s styling so that all do is make font bold?

    #539233

    Hi robphat!

    Send us a link to your page with the rev slider and take a screenshot highlighting the changes your trying to do and we’ll see if we can get you some CSS to use.

    You can set your reply as private if you wish.

    Best regards,
    Elliott

    #542073
    #542209

    Hi,

    Could you link to the site in question as well please?

    Regards,
    Rikard

    #542532

    Sure. Here it is:

    http://173.254.96.214/~ronspubh/

    There’s a way to accomplish this in the slider also, but I’d rather do it from the theme so that I don’t have to add custom classes to the slider elements for each layer in every slider.

    Thanks

    #543482

    Hello to all,

    I need also to disable bold styling, because I am using 3 colors in one sentence with <strong>. But in frontend it has one color.
    I tried to edit dynamic-css.php and remove all codes with “strong”, but it didn’t work.

    Thanks for help!

    Milan

    • This reply was modified 8 years, 6 months ago by Milan.
    #543566

    Hi!

    Please add following code to Quick CSS

    .main_color strong, .alternate_color strong { color: inherit !important; }

    Regards,
    Yigit

    #544735

    Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Deactivate Bold Styling’ is closed to new replies.