Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1237749

    Hallo liebes Enfold Team,
    ich erhalte folgende Fehlermeldung, wenn ich die Cookies Zustimmung aktivere:

    Warning: setcookie() expects parameter 3 to be integer, array given in /homepages/31/d70238100/htdocs/wp-content/themes/enfold/includes/helper-privacy.php on line 303

    Warning: session_start(): Cannot start session when headers already sent in /homepages/31/d70238100/htdocs/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.php on line 69

    Warning: session_start(): Cannot start session when headers already sent in /homepages/31/d70238100/htdocs/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio/portfolio.php on line 48

    Ich habe WordPress wieder auf die vorherige Version downgegradet – trotzdem zerschießt jetzt alles, selbst die einfache Cookie Einblendung. Ich habe gesehen das andere hier auch schon geschrieben haben – ich habe aber noch keine Lösung gesehen. Da ich mittlerweile 18 Webseiten mit Enfold für Kunden gebaut und betreue und ich die neue Cookie Warnung umsetzen muss – wollte ich hören wie lange es ca. dauern wird bis Ihr den Fehler behoben habt und ob es schon eine Lösung gibt.

    Liebe Grüße
    Oli

    #1238462

    Hey Oli,

    Please contact your hosting providers and ask them to upgrade PHP version to 7.4 and that should help :)

    Best regards,
    Yigit

    #1238499

    Hey Yigit,

    Danke – das erklärt auch warum andere Seiten funktioniert haben :-)!

    LG

    Oli

    • This reply was modified 2 months ago by  OliverRasch.
    #1238559

    Hi OliverRasch,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1244682

    Hello dear enfold Team,

    I have got the same problem:

    Warning: setcookie() expects parameter 3 to be long, array given in /www/htdocs/w008cfd0/cosmo-polo.de/wp-content/themes/enfold/includes/helper-privacy.php on line 303

    I already deleted the enfold them sorry changed the name of the enfold folder, downloaded the plugin again and put it manually on my FTP Server, but still the same problem.

    How can I solve this?

    Thanks a lot!

    All the best

    Frank

    #1244816

    Hi fsinger,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1245959

    Hello, I have the same problem with the page: https://www.beachhotel-sahlenburg.de
    PHP 7.4 is installed and the last Enfold version + the last WordPress version

    Update: the problem seems to be gone, I can no longer see the error message. Was it the PHP version 7.4 that I switched to 10 minutes ago?

    • This reply was modified 1 month ago by  Martin.
    • This reply was modified 1 month ago by  Martin.
    #1246166

    Hi m_reiprich,

    I’m not sure what made the error message go away, but if things are currently working on your site then please stick to those settings for now.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.