Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1146799

    Hi, I completed the website with Enfold. For some days the customizations (theme options) are no longer visible, nor can they be set. for example: it does not maintain the display as a long screen, it does not choose colors, it no longer supports google fonts.
    What happened? What should I do?

    Thanks

    #1147029

    Hey ictsystem,

    Thanks for the login details, they are not working though:

    ERRORE: la password inserita per il nome utente id37lu8u non è corretta. Password dimenticata?

    Please check and verify.

    Best regards,
    Rikard

    #1147270

    Hi, I completed the website with Enfold. For some days the customizations (theme options) are no longer visible, nor can they be set. for example: it does not maintain the display as a long screen, it does not choose colors, it no longer supports google fonts.
    What I have noticed is that if I am logged in as an administrator or another user, I see myself correctly, but external users are not
    What happened? What should I do?
    Thanks

    P.S. I rewrite the correct password

    #1147495

    Hi,

    Thanks for that, login details are working. So the problem you are having is that settings you make in the theme options are not sticking? If so then can you give an example of a setting which is not working please?

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.