Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
  • #641638

    I have added a zip of some fontello and it works, then disappears. The icons will stop showing up on the front end and in the builder the second section is just gone.

    If I delete the custom font set, then just re-add it, it all reappears. I have done this twice. Logged in this morning and all gone again.


    Hey thatryan!

    We would love to help you, but can we take a look at the web site?
    Can you let us know how you embeded and how you are using also?
    More details, the easier for us to help go through it!

    Thanks a lot

    Best regards,


    Link in private, site is in development.

    I created the font via fontello, just like 10 icons. Downloaded zip and uploaded it via the importer in theme options.
    It then appears in the icon choose for icon lists and blocks etc. Then disappears… Even though the font is still listed as installed in the theme options importer.

    On the links page, you can see black areas where icons should be. Also linked a screenshot showing the installed font file.

    Thank you!



    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • the URL to the login screen
    • a valid username (with full administration capabilities)
    • as well as a password for that username

    Best regards,


    I cannot give access to this site for security reasons.
    Do you have any ideas other than that?



    It is hard to tell what is causing the issue without being able to inspect the elements and taking a closer look at the backend. You can add a temp user ID and password in private content, only mods will be able to view it :) Once the issue is fixed you can delete the user from the user list.

    Best regards,


    Try this, info in private.



    I’m unable to test this as user does not have super admin privileges.

    Once you select the icons make sure to give it a unique custom name

    Please rename the downloaded file “” to custom name “” and upload it to theme.

    Let us know if this helps.

    Best regards,


    Ah, dang multisite rules.
    Ok thanks I did that, I will see if it disappears again.

    What is odd is that before it worked, and I could use the icons. Then randomly I would notice the areas on the page blank and they were just gone.



    It’s a bit strange, I can only think that the file names were clashing or something. Please use different custom names as suggested it should sort this out if you still have any issue please let us know :)

    Best regards,


    Yep, disappeared again! WTH

    See the list in top right, they all had icons, top one is from the default set, rest were from custom set I made ( with a custom name )



    icons are working fine for me:

    View post on

    I can’t check your plugins inside your backend. Are you using any caching plugin? Please deactivate all plugins one by one to check which one is causing this issue and let us know if this solves the problem.
    In addition to that, please let us know if we are allowed to deactivate one or more of your plugins as well for testing purposes :)

    Best regards,


    Hey there, reopening this I got super frustrated and stopped using any custom icons, that is why the image above shows them all.

    However I tried again on another site to add a custom social icon. I added the font etc, custom name, and it worked. This was maybe a week ago. Today I randomly noticed it was gone. Social icons are all in the header except for the custom “yelp” one I added.

    I cannot deactivate plugins because this is a network and other sites are live.

    Do you have ANY thoughts on why this happens?
    Thank you.


    Hey, yeah I have already done that as I said, the icon WAS there and working. Then it disappeared, like the theme stopped recognizing that the custom icon/font was there…



    I wanted to check font manager but i am getting “Using this feature is reserved for Super Admins. You unfortunately don’t have the necessary permissions.” error :/

    Best regards,


    Yeah sorry this is a vast network and I cannot grant super admin.
    What are you trying to check for?



    we need to check if everything is correct. The issue can be causes by lots of different things.
    Let us know when we can have access to have a look.

    Best regards,

Viewing 18 posts - 1 through 18 (of 18 total)
  • You must be logged in to reply to this topic.