Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1137234

    Hello

    I tried to set Custom 404 page to my frontpage and everything worked good. Now as I remove the front page from Custom 404 page, the front page won’t be displayed. The whole site gives me error 404.

    Tried permalinks change/update, .htaccess delete, using the “Select which page to display on your Frontpage. If left blank the Blog will be displayed” on theme Options and also in WordPress Options etc. Seems that nothing helps. My site only uses one front page (it’s a single page web) and now it won’t work at all.

    Thanks for help.

    #1137249
    This reply has been marked as private.
    #1137787

    Hi,

    Thanks for the login details. If you set your front page as the 404 page, then of course it’s going to return a 404 error. Could you try changing it to a dedicated 404 page instead please?

    Best regards,
    Rikard

    #1138555

    Hi

    But I don’t have a custom made dedicated 404 page. Can’t I use default one?

    I only have “Frontpage” page on my web.

    Also please check why the contact form autorespond message does not display at all after sending a message through website?

    #1138745

    Hi,

    If you don’t want to use a custom 404 page then please select the option in the roll-down list which is not a page, then save again. If should use the default 404 page after that.

    Best regards,
    Rikard

    #1138748

    Thanks! Now it works.

    #1139080

    Hi,

    Great, I’m glad that you got it working. Please open a new thread for your other problem if you should still need help with that.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.