Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #899575

    Thanks for this awesome theme.
    I have an issue with the custom css. It doesn’t respond to anything I put in there.
    I moved the website via a migration plugin I’m not sure if that has anything to do with it. On the first location Enfold does respond to custom css. In the new location it doesn’t. Is there a way to fix that?

    I’ve added login credentials.


    Hey enzowillemstad,

    I think we will need some more context to your problem, which CSS is not applying where exactly? Are you applying any caching on the new server?

    Best regards,


    Well, it doesn’t really matter what I put in the Custom CSS field. Everything I put in doesn’t work.
    The same goes for the Advanced styling tab.
    It looks like the styling is set somewhere else, The General styling seems to work, though.
    I’ve deleted Enfold and upload it again, but everything stays the same. some file seems to controle te styling. Is this a known issue after moving Enfold? Could this be fixed other then a clean new install van everything?



    No it’s not a known issue, it’s local to your setup. I can’t see anything wrong with the CSS on your site, could you please try to specify the problem a bit more?

    Best regards,


    I would like to change the font-size of the button in the Menu on blog pages.
    example page: https://dawn.foodstijl.nl/2018/01/19/wedding-cake-with-roses/

    I’ve tried several ways to do this, perhaps you guys can help?


    I added this code in the General Styling > Quick CSS field:

    #top.postid-238 #header #menu-item-33.back-btn span.avia-menu-text {font-size: 18px !important;}

    and tried flushing your cache a few times, but doesn’t seem to be working. Please check with your webhost that they have another cache enabled on the backend.

    Best regards,


    The webhosting adds a option straight in WordPress to flush the cache, but that also doesn’t do the trick.


    I did see that, and I tried flushing it. My thought is that some hosts also have a hard cache that can be flushed from the backend.
    While this should not necessary, perhaps try a plugin such as WP Add Custom CSS just to see if this has any affect.

    Best regards,


    The custom css via your recommended plugin did work. instantly. so no cache issue.

    They seems to be something wrong with the enfold setup.
    Is there a clean way to completely delete Enfold form the server and install it fresh?

    I already tried deleting the Enfold folder via ftp including the Avia-something folder in uploads.
    But when I installed a new version of Enfold via WordPress the theme settings are already filled in. Like it was before I deleted Enfold and I’m back to where I was.

    Or is a complete reinstall of WordPress be recommended? and start from scratch? I would rather not.


    Try deleting the theme through the WordPress themes panel then use the plugin WP reset to reset the core WordPress. You can then also delete any folders and the upload folder via FTP. then try installing the theme again through the WordPress panel themes.

    Best regards,


    Hello together,

    Actually I have experiences the same issue. On all elements through out the Avia Layout builder the custom css fields do not work no matter what I do. I need different sized buttons on all pages but I am not able to do that. It might be a problem for a lot more people I assume:(




    when you add classes to the custom css fields are you adding the “dot” like .class if so please remove the “dot”
    If you are using the Enfold Theme Options > Performance > JS & CSS file merging and compression please disable, this is showing you a “cached” version.
    Otherwise, please open a new thread with an admin login in the Private Content area and an example of what you can not achieve.
    Since this is not your thread posting your login here will not be private and you will not see anything we write in the Private Content area.

    Best regards,

Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘Custom CSS not working’ is closed to new replies.