Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #730677

    Hi

    We just transferred the finished website across from the development server to the live server. The website is an online shop and we have a SSL certificate on the live server and are running it over https:

    The website looks perfect in all browsers on my development server (Safari, Firefox, Chrome etc)… on the live server over https it looks fine in Safari and Firefox but it looks horrible in Chrome. All the custom CSS and custom code in the functions.php is not loading. Actually also just checked in Microsoft Edge.. and it also looks horrible there.

    I don’t quite now what to do. I cannot disable the SSL (https) as it is an online shop. We have launch date next Tuesday, 10th January 2017 and I can’t launch it like that.

    Any ideas why this is happening? Below login details and links to development server and live server for comparison.

    Thanks so much as always for your help.
    All the best,
    Corina

    • This topic was modified 3 years, 9 months ago by  cd2s.
    #730788

    Hey Corina,

    I can’t see any difference between the development site and the live site using Chrome, did you try clearing your browser cache?

    Best regards,
    Rikard

    #730822

    Hey Rikard
    Thanks for looking into this so quickly. I did clear the cache and checked on several computers…

    I changed one thing this morning and now it seems to work. Sorry I did not post earlier but I’ve been on skype going through the website with the client all afternoon.

    The whole thing still doesn’t make sense though… so this is the setup and what I did to fix it:

    // I am working with the Enfold Child theme. All customisations were done in the stylesheet through the editor.

    // I now copied all custom styles across to the little box on General Styling in the ALB and now it works.

    Why would it not read the custom CSS from the style sheet via “Appearance/Editor”… but it reads it through ALB/General Styling?

    Thanks so much & all the best,
    Corina

    #731546

    Hi,

    I did some testing and your editor is working fine for me. I used this code:

    .container.av-logo-container {
    display: none;
    }

    and your logo gets hidden as expected for me on Chrome.

    Best regards,
    Andy

    #731783

    Hi Andy
    Did you do the testing in the Enfold Theme Editor (under the General Styling Tab) or in the Appearance/Editor? for me it works when I put all the CSS in the first mentioned option (Theme Editor/General Styling) but it doesn’t work when I put it in “Appearance/Editor”.

    Thanks so much for your help.
    Corina

    #733499

    Hi,

    as said I this the testing inside your editor, so inside Appearance->Editor.

    Please check on another computer as well. Clear browser cache and hard refresh a few times.

    Best regards,
    Andy

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.