Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #984374

    Hello. I updated to Enfold 4.4. I visited the new Enfold Performance page of the dashboard and disabled CSS file merging and compression, along with Javascript file merging and compression. I do not have any other page caching plugins installed on the website. I am using a child theme, so technically, it’s the “Enfold Child Performance” page.

    I had a few custom css entries in the custom CSS field on the General Styling tab. One of them was causing a problem with the display of the home page on mobile devices. I deleted the code that was giving me problems, then cleared caches on browsers, phones, etc. a dozen times. Every time I visited the page and checked the code using my browser’s “inspect code” function, the custom CSS I deleted was still active.

    I deleted all the custom CSS code from the custom CSS field. I pasted it into the child theme’s CSS file, and again removed the line of code that was giving me problems.

    No matter what I do, that line of code is still being served to browsers. I don’t understand what is going on. When I check the code of the page using Firefox, it is still showing the CSS code from the custom CSS field that I deleted hours ago.

    I also connected via FTP, went to uploads/dynamic_avia and downloaded the enfold_child.css file, searched the code for a couple keywords from the code I’m trying to get rid of, and it isn’t there.

    Can someone please advise me on how I can fix this? Any help would be greatly appreciated. I have spent several hours going around and around and can’t figure out why the code I have deleted keeps showing up.

    • This topic was modified 10 months, 1 week ago by  promosapien.
    #984378

    Discovered the caching problem was due to caching from my hosting plan with GoDaddy. Their managed WordPress hosting plans use page caching. For anyone else that might have this problem: From the WordPress dashboard, click the GoDaddy logo at the top of the page. When you click on it, one of the options is “Flush Cache.” Click it. Problem solved. Please mark this closed.

    #984386

    Hi,

    I’m glad you were able to get this resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Custom CSS and caching in Enfold 4.4’ is closed to new replies.