Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #916106

    Hi,
    I am trying to insert a Widget from another site. The code works fine, except Enfold is adding a large image arrow to open the widget. I don’t want this, how do I remove it?
    The code is as follows:
    <script type="text/javascript" src="//www.cqc.org.uk/sites/all/modules/custom/cqc_widget/widget.js?data-id=RYF&data-host=www.cqc.org.uk&type=provider"></script>

    Here is what it looks like.

    #916110
    #916273

    Hi,

    We need of a link of a web site so we can help you.
    With a screenshot we cant do anything at all we are afriad.

    Best regards,
    Basilis

    #916723

    Hi!

    You can inspect elements to find your widget’s ID and then add following code to Quick CSS in Enfold theme options > General Styling to disable image overlay

    #your-widget-id .image-overlay { display: none !important; }

    Regards,
    Yigit

    #916742

    Thanks @yigit

    This may help temporarily, but I have a number of these to do. I was not inserting them as a widget but using the Code Element. However the same issue applies if inserting as a widget.
    I have 5 of these to do so that’s manually editing code.
    @basilis you don’t really need a website surely, if you just pasted the code into one of your test sites, you will be able to replicate the issue?
    I have inserted the code on 5 different sites. 4.1.2 it works fine. The latest version (and one before that) shows the problem.

    H

    #916795

    Hi H,

    I could not reproduce the issue on my end when i used the code in a widget but when i added it to Code Block element i could reproduce.
    You can use following code and disable image overlay inside Code Block elements

    .avia_codeblock .image-overlay {
        display: none!important;
    }

    We will report the issue to our devs.

    Regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.