Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1324855

    Hello Support

    Sorry to call on you.
    I have a question regarding the stylesheet minification that remains engaged while the performance setting in the back office is on “disable”
    Actions taken

        I have removed my caching tools temporarily (with no effect).
        I also did a hard refresh of my cache, with no result
        I tried to remove the timestamp setting in the theme, but that doesn’t work either

    The call of the stylesheet is still done on the file name: A.style.css,qver=4.8.6.3.pagespeed.cf.QrIrURUZmx.css and a code update is not taken into account.
    Is it a new setting in Enfold ?
    Thanks for your advice

    • This topic was modified 1 week, 3 days ago by  Ikyo.
    #1324914

    Hey Ikyo,

    Thank you for the inquiry.

    Looks like the stylesheets are being minified by another plugin or script based on the file name. The theme assigns a different name to the compressed file. Have you tried disabling the plugins temporarily?

    Best regards,
    Ismael

    #1324926

    Thanks to your analysis I was able to trace the trail and for information, it is a setting present in Infomaniak (advanced settings) and which allows this minification on the server side.

    I have been using this host for a short time and I was surprised.

    Thank you for your always efficient help
    Have a nice day

    #1325027

    Hi,

    Great, I’m glad that you got things figured out. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.