Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #963959

    Hi,

    I wanted to change a text style but I didn’t change. First I thought that I may have targeted the wrong classes or something, but that’s not the case. No matter what I do, changes just don’t apply (neither in Quick CSS, nor in custom.css).
    I already added some hundred lines of custom css code to Enfold. But even when I delete these hundreds of lines of code, the design doesn’t update anymore. It stays at the state from a about 1-2 days ago.
    I had a crash of my website few days ago and had to recover it from a backup I made earlier on this day. But after this I already made some further changes to the design again, so I’m not quite sure if this crash has affected the CSS functionality. I already deleted the cache and checked the file access rights via FTP. I think I updated the Enfold theme before the problems started to occur.

    Do you have any idea what’s wrong or how to fix it?

    I appreciate your help!

    Best regards,
    Yannik

    #964172

    EDIT: The changes were applied, but I just didn’t see them. When I was logged in into my WP account and accessed the website over the dashboard, I didn’t see any changes. But with other devices, where I didn’t access the website via my account, I could see them.
    Deleting both cache and cookies for my website in the browser settings solved the problem for me.

    #964473

    And again, it doesn’t work. It’s a weird behavior. I can see the changes on other devices immediately, but not from my account, when I’m logged in.

    Did anybody have this problem already or does somebody have an idea/solution for this?

    Thanks.

    SOLVED: The problem is caused by a cache plugin. Deactivating it while editing solves the problem.

    • This reply was modified 2 years, 3 months ago by  yan_nik.
    #965099

    Hi,

    Great, glad you found the problem. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #965499

    Hi, I just downloaded the latest version of enfold 4.4 … I have problems with this version. What make the processing complex and long, the following problems:
    1. the custom css does not work correctly, it does not load the css but it continues to load this css file: /wp-content/uploads/dynamic_avia/avia-merged-styles-e7af341fecb816fc5d9e2917a7d74510.css where inside there are some css customizations written in the custom but not all!
    2. The custom css does not appear as a source file
    3. so since it does not take all the css that I write (even if I put important) I think you can understand the enormous difficulties .. to do a 5 minute intervention we are putting more than an hour .. and we will not even know if we will succeed because it does not take the css
    4. I cleared the cache
    5. I have 1 plugin installed that I have already tried to disable
    6. I installed the “elegant portfolio” demo
    7. the server responds well

    Can you help me please? I urgently need to know if I can use this demo or if I have to reinstall everything and load the old enfold .. even if I’d rather avoid

    #965815

    Hi vbonora,

    Please open a new thread and include admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.