Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1031473

    Hi guys,

    This site is not cached and H1-H6 are set to notransform. But for some reason Safari shows H1 H2 H3 as transform.

    It displays correctly (as set on the theme) on Chrome and Firefox.

    This is what the code computes on Safari:
    .template-page .entry-content-wrapper h1, .template-page .entry-content-wrapper h2 {
    text-transform: uppercase;
    letter-spacing: 1px;

    And this on Chrome:
    #top #wrap_all .all_colors h1, #top #wrap_all .all_colors h2, #top #wrap_all .all_colors h3, #top #wrap_all .all_colors h4, #top #wrap_all .all_colors h5, #top #wrap_all .all_colors h6 {
    text-transform: none;
    }

    Here’s the URL: http://staging-conversionsciencesdev.kinsta.com/template-4/

    Thank you!!!

    Havi

    #1031834

    Hey havi,

    Could you please attach some screenshots of the issue?

    Which elements are you referring to exactly?

    Best regards,
    Victoria

    #1031842

    Hi Victoria!

    The H1 – H6 elements should not transform but they do transform in Safari.

    Here’s their text on Safari:
    BEST FULLY-MANAGED CONVERSION OPTIMIZATION SERVICES (H1)
    FULLY-MANAGED CONVERSION OPTIMIZATION SERVICES: WHAT’S IN IT FOR YOU (H2)
    WEBSITE REDESIGN EXAMPLE: 250% CONVERSION RATE INCREASE (H2)

    This is on Chrome (as it should be seen):
    Best Fully-Managed Conversion Optimization Services (H1)
    Fully-Managed Conversion Optimization Services: What’s In It For You (H2)
    Website Redesign Example: 250% Conversion Rate Increase (H2)

    Let me know if you need access to the site and I’ll create admin credentials for you.

    Best,

    Havi

    #1032130

    Hi,

    Thanks for the update, though I can’t see any difference on my end when comparing between Chrome and Safari. Are you sure that you are not getting cached results?

    Best regards,
    Rikard

    #1032237

    Hi Rikard,

    I cleared the Safari cache 3 times, cleared History. closed browser, re-opened, restarted the computer. All before placing the ticket.

    Yesterday there was a Safari update. Today, I checked again, some pages were showing partially CAPS and partially non-caps. Cleared the browser’s cache again. This time it did it. Browsers are becoming more persistent on keeping things cached I’ve noticed. It’s all about speed.

    Thank you so much,

    I have another issue that has been happening for a few months with a Custom Separator that does not force a line break after. I have been replacing it with a whitespace separator but this forces me to update all of the blog posts. Would you like me to add a link to the blog here or open a new ticket?

    Also, could you please take a look at this ticket: https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -button-behavior/ the button does not behave consistently when you change the link phone number. I don’t know if it is because it’s a second call button on the page or the URL format is not the right one for Enfold (I have found several tickets that indicate tel:8000000000 is the way to go but I also found tel:18000000000 as the way to go and I’d like a little direction) Both buttons should behave in the exact same manner. I have tested copying the shortcode and changing the number and it stops working properly (it links to a blank page that looks like an error). I have tried inserting a brand new shortcode and again the same error happens with the second number and call button. It’s the URL that’s failing because it doesn’t have the proper formatting. Which is the formatting Enfold needs for Click to Call buttons?

    Thanks again for your help on this. It is essential for me to have the URL behave consistently so I can track it. If I don’t know what it looks like, I cannot track it. And it evidently the URL seems to look the same but the behavior on the webpage shows it doesn’t.

    Kind regards,

    Havi

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.