Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1257031

    Hello. I love Enfold. I have purchased it multiple times in the last few years. My clients are always very happy with their websites.

    I have recently updated Enfold for a client who is using iPage for hosting. We’re using Enfold 4.7.6.3 and WordPress 5.5.2.

    When I updated the hosting plan version of PHP from 7.0 to 7.4, it caused a critical error with the website. When I change the PHP version back to 7, the error goes away. I disabled all plugins and changed the PHP version to 7.4 again. The critical error returned.

    Then I changed the theme from Enfold to Twenty Twenty and changed the PHP version to 7.4. There was no critical error this time.

    I have built several websites using Enfold, and all but this one are updated to PHP 7.4 on other hosting providers like GoDaddy and Hostgator. There have been no problems at all.

    I consulted with iPage support and they said I should check with you regarding the error.

    Do you have any suggestions for how I can resolve this so I can upgrade the PHP version to 7.4 on the hosting account?

    Any advice would be greatly appreciated. Thank you.

    #1257299

    Hi promosapien,

    The latest versions of PHP 7.4 might not be fully compatible since its recently released, can you try to use PHP 7.3 instead?

    Best regards,
    Nikko

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.