Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1251661

    Hi,

    I have just updated my website to the lastest version of wordpress & enfold.
    I have a fatal error showing (WP Debug enabled) : Uncaught Error: Cannot access protected property avia_sc_toggle::$counter

    Can you tell me more ?

    EDIT : Problem solved.

    • This topic was modified 2 weeks, 6 days ago by  ladilettante.
    #1251825

    Hey ladilettante,

    Great, I’m glad that you found a solution and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1253058

    Hey Lladilettante

    I have the same issue here, what was your solution?

    #1253301

    Hi Steve,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1253307

    Thanks Victoria,
    Details sent in private.
    It will need updating to 4.7.6.4 again to ‘break it’.
    I have backups so am happy for you to do that or I can do it if you prefer.

    #1253560

    Hi Steve,

    I can’t see any login details in private. Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1253873

    Hi Rikard,

    I’m also getting the following error when trying to edit my child theme’s functions.php file through the theme editor:

    Your PHP code changes were rolled back due to an error on line 552 of file wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.php. Please fix and try saving again.

    Uncaught Error: Cannot access protected property avia_sc_toggle::$counter in wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.php:552
    Stack trace:
    #0 wp-includes/shortcodes.php(343): avia_sc_tab->av_tab()
    #1 [internal function]: do_shortcode_tag()
    #2 wp-includes/shortcodes.php(218): preg_replace_callback()
    #3 wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/shortcode-helper.class.php(484): do_shortcode()
    #4 wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.php(499): ShortcodeHelper::avia_remove_autop()
    #5 wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/shortcode-template.class.php(1042): avia_sc_tab->shortcode_handler()
    #6 wp-includes/shortcodes.php(343): aviaShor

    If I revert to the Enfold theme it works OK (without the styling) but fails when using the child theme. I’ve tried removing all custom CSS and functions.php content but no change.

    Thank you

    #1253888

    I have it fixed 👍
    I created a new child theme and restored the settings one at a time – If I used the previous theme settings export/import file the issue returned instantly.
    Thank you for your interest.

    #1253977

    Hi Steve,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1256076

    There is a bug in the tabs shortcode routine. See https://kriesi.at/support/topic/my-page-is-gone/#post-1256075 for a fix.

    #1256078

    Hey,

    @ravanh Thanks for sharing your solution. We will forward it to our devs :)

    Cheers!
    Yigit

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.