Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1244633

    I hope you can help, I’ve been trying to upload a .zip file from fontello to our enfold website but keep receiving the following error: “Couldn’t add the font because the server didn’t respond. Please reload the page, then try again”

    We have done the zip archive activation and tried deactivating the plug ins.

    Everything is up to date.


    (I’m not sure how to share our FTP credentials, if you need them please advise how to send them on?)


    Hey Duikersdrift,

    Thanks for giving us admin access.
    PHP ZipArchive Extension is disabled on your site, you can see it in the link in private content.
    Please enable it, if you’re not a technical person please check this article:
    Otherwise, please contact your hosting provider for assistance in enabling it.
    Once it is enabled, it should work properly.

    Best regards,


    Hi Nikko,

    Thank you for your message, I’m not sure why the website isn’t registering the ziparchive. In cpanel this (below) is what it says. I tried updating and reinstalling it and it seems to have made no difference.

    Please advise what I must do to make the website register this?

    Thanks again

    Installed PHP Extension(s) and Application(s)
    Module Name Version Actions
    Archive_Zip 0.1.2


    Hi Duikersdrift,

    I have checked again the link I gave and it says it’s still disabled, you can verify it in the link I posted in the previous message.
    I’m not sure who you’re hosting provider is so I can’t point specific instructions but here are some links that might be helpful to you (or you can check for youtube videos):

    Best regards,


    Thanks for your help. We have sorted out the problem now, we had to force Cpanel to accept the zip class and it worked.
    You can close this thread.
    Thanks again!


    Hi Duikersdrift,

    Great :)

    We are closing the thread.

    If you need further assistance please let us know in a new one.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Couldn't add the font because the server didn’t respond. Please reload the page,’ is closed to new replies.