Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1017900

    Hello,

    I can not add icons anymore this was always possible. I delete older icons but didn’t work.

    I have 4.4.1

    Wkr

    Tim

    #1018097

    Hey Tim,
    I assume you are referring to the Fontello font icons at: Enfold Theme Options > Import/Export > Iconfont Manager
    and that you are not accidentally trying to add them in the field below it: Enfold Theme Options > Import/Export > Custom Font Manager
    Please check: WordPress > Dashboard > LayerSlider > Options and click “System Status” and look under “Server Settings” to ensure your webhost has the PHP ZipArchive Extension enabled.
    Please link to your Fontello font file via DropBox or Google Drive so we can test the file.

    Best regards,
    Mike

    #1018903

    Hey Mike,

    Yes i didn’t use the font manager. The PHP Ziparchive is working see link for the icon pack. I also tried a smaller pack but didn’t work ether.

    Br,
    Tim

    #1018979

    Hi,
    Thank you for sharing your zip file, I found the file is not correct, it doesn’t contain any fonts, here is your file:
    2018-10-08_072955
    This is a correct file:
    2018-10-08_073230
    Please go to fontello.com and drag your svg images into the “Custom Icons” at the top to create the correct file, I tested a few of your images and it worked fine: (Please note that after you drag them, you will also need to click them to activate them)
    2018-10-08_074047

    Best regards,
    Mike

    #1019037

    Hello Mike,

    I didn’t know that thanks! Normal (other) icons at flat-icon had a fonts file. It worked fine with fontello!

    #1019123

    Hi,

    I’m glad this was resolved. If you need additional help, please let me know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘"Couldn't Add the Font Because The Server Didn't Respond" Error’ is closed to new replies.