Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #1133942

    Hi there, I have noticed since the recent update that the Cookies Consent Pop Up Bar doesnt seem to take note of clicking OK. If you visit another page on a website it pops up again meaning you have to click OK on every page you visit which is just plain annoying. IT never used to do that. You could just click it once having landed on the home page and not be bothered again.

    #1133962

    I am experiencing the same issue, and need an immediate fix. The second button which links to our privacy policy is clickable but does not open the link.

    #1134239

    Same problem here.
    Happend after upgrading to wp 5.2.3 and Enfold 4.6 – today.
    Your PHP version: 7.1.30

    And this plugin destroys the site: https://wordpress.org/plugins/autoptimize/

    #1134483

    I’m having this issue as well.
    Every single page you are required to re-consent to cookies.
    I’m turning it off cookie consent until its fixed.

    #1134614

    Admin, can we get some assistance with this issue? It seems to be more than an isolated incident.

    #1134620

    I would strongly suggest reading the description boxes in theme settings, privacy and cookies. It’s all related to GDPR compliancy.

    Small hint:

    [av_privacy_accept_essential_cookies]
    And
    [av_privacy_allow_cookies]

    Although there’s been an update today from 4.6 to 4.6.1 with a fallback for this non-issue.

    #1135046

    Thanks for your feedback although I find your somewhat cryptic answer with “hints” rather than direct assistance to be a little frustrating as well asa comment about it being a non-issue.
    I did update to 4.6.1 to try to clear the issue but it had no effect. So, have switched it off and took the risk.

    #1135538

    Hi craigriches,

    Updating to 4.6.1 has helped for other users, and it’s working on my local installation as well. Could you post login details in private so that we can try to reproduce the problem on your installation please?

    The answer above which you are referring to was from a user, not from Enfold support.

    Best regards,
    Rikard

    #1135550

    I’ve still got this issue after updating to 4.6.1.
    Every page requires accepting cookies again.

    #1135782

    Hi webservantnaoz,

    I can’t reproduce the problem on your site, I clicked into the page you linked to and accepted the cookies. After that I navigated to these two page, and the cookie notice is not coming up:

    https://www.your.site/multi/new-to-na/
    https://www.your.site/multi/faqs/

    Could you try to open the page in an incognito window to see if that works better please?

    Best regards,
    Rikard

    #1135831

    Hi Rikard,
    I’m not getting the error incognito but I am on every page when I’m logged in…
    I’ll try emptying my cookies…
    regards
    Bruce

    #1135835

    And now it works as expected. Sorry I should have tried clearing my cookies as a first option post upgrade.
    Thanks for putting out such a quick fix!

    #1135950

    Hi Bruce,

    Great, I’m glad that it’s working again :-)

    Best regards,
    Rikard

    #1136069

    I am getting this problem in incognito mode.

    #1136152

    I’m having the same issue. I tried reloading the style.css, and nothing, cleared my cookies, still there, tried incognito, VPN, etc. and absolutely no luck.

    #1136159

    I’m only getting this issue with Chrome, not with Safari or with Firefox…

    #1136378

    Hi forcetechnology2, leadingnorth and travelmen,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site. We can’t help everyone out in the same thread, especially not if you don’t give us something to work with.

    Best regards,
    Rikard

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.