Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1192901

    Hi,

    Still very much in love with Enfold.

    I’m trying to configurate the enfold cookie settings so that no cookies get placed in the browser of my visitor until they have given their consent. But when testing the different enfold options, 2 of the cookies are loaded every time (I have cleaned the browser I am testing with).

    I have read the documentation files, but can’t figure out where it went wrong.

    Can you advice me about this?

    Hope to hear from you!

    PS: I have temporarily re-activated the plugin I used before Enfold developed the cookie-options.

    • This topic was modified 2 months, 3 weeks ago by  maaikevk.
    #1194365

    Hey maaikevk,

    Thank you for the inquiry.

    Which cookies are you seeing in the local storage? Setting the default cookie behavior to the third option should disable all cookies generated by the theme and external services such as maps and videos.

    Best regards,
    Ismael

    #1194366

    Hi Ismael,

    Thank you for your repsonse!

    The twitter connection keeps existing.

    Is it possible to disable that one too?

    #1195387

    Hi,

    What is the name of the cookie? The theme doesn’t really generate cookies for twitter, so it’s probably from a plugin. You should contact the plugin author for more info.

    Best regards,
    Ismael

    #1200228

    Hi Ismael,

    I have now purchased a cookie plugin which works great!
    ( https://codecanyon.net/item/weepie-cookie-allow-easy-complete-cookie-consent-plugin/10342528?)

    Although youtube video is only considered to be blocked when the link is put directly into a text element. When it’s put in aan video element, the plugin allows the cookie to be placed.

    You’ll probably tell me it’s a plugin thing, so I’ll ask them first about this issue.

    Tx!

    #1201124

    Hi,

    Thank you for the update.

    You can actually set the video element to not render automatically on page load. The Lazy Load videos settings is located in the Advanced > Privacy Settings toggle of the video element.

    Best regards,
    Ismael

    #1201264

    Thanks for that suggestion.

    I have made a testpage (see comments for the link) to see if it makes a difference. Unfortunately it doesn’t. It does prevent the video from loading right away, but the cookie gets placed anyway :-(

    #1203242

    Hi,

    The video is not visible in the page because a plugin is hiding it with css, but we do see the youtube cookies in the local storage. And it looks like you’ve created the page from a different site. How can we access it?

    This is the css code from the plugin.

    .wpca-blocked {
    	display: none !important;
    }
    

    Can you still see the cookie when the wpca plugin is disabled?

    We can’t reproduce the same issue our end using the Video element with the lazy load option enabled.

    Best regards,
    Ismael

    #1204977

    Hi Ismael,

    I have been talking to the plugin developers and I think it is all set now.

    Don’t know why you couldn’t access the page. I have created it with the advanced editor.

    Thanks for your effort.

    Have a great weekend.

    #1204991

    Hi,

    Did you need additional help with this topic or shall we close?

    Best regards,
    Jordan Shannon

    #1205119

    Fine if you close it Jordan. Thanks for your help.

    #1205128

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Cookie settings: deactivate plugins and scripts until consents are given’ is closed to new replies.