Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1146809

    Hi to all!

    I updated to the newest version of enfold (4.6.3) yesterday. Then after some work i got the google recaptcha to work.
    But i have a simple onepage site with contact form at the bottom.
    So i get the message: “This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form.”
    The user can now accept the cookie consent button but there is no page refresh an the message above is still there. On an one page site no one would mind to refresh to get the form working.
    Or think about a google search result of a contact page. If you click the direct link in google search and end up on the page with contact form it´s useless. Even when the user accepts all cookies. Without page refresh there´s no option to send.
    I already selected “All cookies and services are accepted on first page load, user can opt out” in enfold child settings.

    Is there a way to solve this problem?

    Regards

    Christian

    #1147031

    Hi Christian,

    Sorry for the problem. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1147053

    Temporary admin login in private content.

    #1147988

    Hi,

    Thank you for the update.

    You can set the Enfold > Privacy & Cookies > Default Cookie Behaviour settings to the first option (All cookies and services are accepted on first page load, user can opt out) to enable all essential cookies on initial load, and so users won’t have to manually accept cookies in order to properly use the form. They can manually opt out whenever they want to.

    Best regards,
    Ismael

    #1148050

    Hi, Ismael!

    I already have set cookie behaviour to “All cookies and services are accepted on first page load, user can opt out”.
    No effect! The form doesn´t work because of Google ReCaptcha is not accepted.
    Only if i accept the cookie consent bar/message and reload the page (and it´s a onepager!) the form works.

    The problem is that no user on a onepager would accept cookies and then refresh the page.

    Best regards,

    Christian

    #1148322

    Hi,

    Thank you for the update.

    We are trying to access the dashboard, but the site is not loading properly. We always get this error.

    The page isn’t redirecting properly
    An error occurred during a connection to http://www.web-artwork.at. {$errorMessage}
    Error code:

    Please contact your hosting provider for more info.

    Best regards,
    Ismael

    #1148415

    Hi Ismael!

    Maybe there was a temporary problem. It should work now, i can access the site and dashboard.

    #1149103

    Hi,

    We are still getting the same error. Did you block certain countries’ access to the site? Is there a security plugin installed? If so, please deactivate it temporarily.

    Thank you for the update.

    Best regards,
    Ismael

    #1149273
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.