Tagged: ,

Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #1134848

    Hello there
    i updated Enfold 4.6.1 and WP is latest
    In Cookie Consent Message Bar, the “link to another page” button seems not working
    it closes the bar like Accept setting
    do you know why ?
    Thxs for your help

    #1135259

    Hey totoro,

    Sorry for the problem. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1135267

    Same for me. I temporarily used a text link in the text field.

    #1135547

    Hi saschapi,

    Thanks for the feedback, please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site if you should need any help with this problem.

    Best regards,
    Rikard

    #1135872

    here you are :

    #1136852

    Hi,
    Please try updating to v4.6.2 and let us know if it solves your issue.

    Best regards,
    Mike

    #1136973

    Hi,
    perfect, link is ok now with 4.6.2

    but i see another issue :
    when i check the ckeckbox “Hide form labels” in contact form element (in page)
    the RGPD text for all Template builder Contact form is not visible after the checkbox.

    When the ckeckbox “Hide form labels” is not checked, the text display well

    can you investigate this please ?
    thxs for your help

    #1136979

    contact form page :

    #1137108

    Hi,

    I added the following to Custom CSS:

    
    .avia_ajax_form.av-form-labels-hidden .av_form_privacy_check label{
    	position: initial !important;
    	top: initial !important;
    	left: initial !important;
    }
    

    Will be part of the next update.

    Activated the checkbox – text is there.

    Best regards,
    Günter

    #1137116

    Ok perfect
    But i can see that the [av_privacy_link] in checkbox text doesn’t work there because of the checkbox click zone
    have you seen this ?
    thxs for your help

    #1137343

    Hi,
    Sorry, I’m not quite sure what you mean, the checkbox seems to be working. Please include a screenshot or video to help explain.
    To add a screenshot please try using https://postimages.org/ and pasting the image URL in your post or Private Content area.

    Best regards,
    Mike

    #1137540

    The link [av_privacy_link] in this wp-admin text :
    J’accepte les termes et conditions exposés dans la [av_privacy_link]politique de confidentialité[/av_privacy_link]
    is not linkable by visitors on the website

    #1137735

    Hi,
    Thanks for your feedback, I took another look and found that when I try to reproduce your [av_privacy_link] link in my contact form and it worked correctly. I see we are both using v4.6.2 and I didn’t find any scripts in your functions.php, the only difference was your two plugins, please try disabling your plugins to see if this corrects.

    Best regards,
    Mike

    #1137908

    i disabled the 2 plugins and [av_privacy_link] still don’t link in checkbox text

    #1138256

    Hi,
    Please provide FTP access in the Private Content area, I would like to test further thanks.

    Best regards,
    Mike

    #1138305

    @Mike, please post the solution: Same error here.
    And the contact form can be sended without accepted privacy.

    #1138306

    Ah ok.

    The “Hide form labels” in the forms is the issue in my eyes. When form labels are should into the text area, the checkbox text is also hidden. Bug? Feature?

    How can we disable this, without go from page to page? CSS? Search and repalce in DB?

    • This reply was modified 4 years, 7 months ago by Hokuspokus.
    #1138324

    Hi,

    @Hokuspokus
    sorry your issue is actually different than this thread, you can try this css below, if it doesn’t help then please open a new thread so we can assist.

    .avia_ajax_form.av-form-labels-hidden .av_form_privacy_check label{
    	position: initial !important;
    	top: initial !important;
    	left: initial !important;
    }

    Best regards,
    Mike

    #1138713

    FTP

    #1139558

    Hi,

    @totoro
    Sorry for the late reply, and thank you for the login, the reason your privacy link is not working is because you don’t have a privacy page to link to, please try creating one at: WordPress > Dashboard > Settings > Privacy
    Please see the screenshot in Private Content area.

    Best regards,
    Mike

    #1139561

    Yes – perfect – works fine now ! Thxs

    #1139634

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 22 posts - 1 through 22 (of 22 total)
  • The topic ‘Cookie Consent Message Bar – link to page – Enfold 4.6.1’ is closed to new replies.