Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1157651

    Hello Kriesi-Team,

    I was working on my page and suddenly I mentioned that the whole Privacy Message Bar and Modal Window has been pushed below my footer and fixed there. It looks like that and it occurs the functionality not there anymore as well. At least I cannot click it away.

    Any help is appreciated.

    Best regards

    Moritz

    #1158183

    In addition I am unable anymore to change the container width in the general layout.
    Any change does not have any impact as well as the header stylings are disabled. Your support is highly appreciated.
    It occurs that some general functionality of the Theme is somehow not working anymore.

    #1158685

    Hi,

    Thank you for the inquiry.

    Did you turn on the Performance > File Compression settings? It’s possible that the stylesheets are compressed and merged into a single file and it prevents the changes from taking effect. We tried to login, but the account above didn’t work. Please check the info carefully.

    Best regards,
    Ismael

    #1158751

    Hello Ismael,
    Thanks for the advice. The issues with the Cookie Consent Bar and the Modal Window has been solved. It was the file compression, that avoided to make it appear as intended.

    Regarding the measures of the content container I am still struggling. The main settings are not really having an influence; no matter if I change it from 1320px to 1620 px width and change the proportions of the sidebar – it remains unchanged. Did I get something wrong? I would like to have a bit more spaceon desktop to show blog entries.

    I assigned a new password…not sure why this did not work. I checked it – works. Sorry for the inconvinience :(

    Thanks

    Moritz

    #1159044

    Hi,

    Glad that the initial issue is fixed. Unfortunately, we can’t still access the site using the new credentials above. Please check it carefully or use the following plugin instead.

    // https://wordpress.org/plugins/temporary-login-without-password/

    If you have any additional questions at this time we kindly ask that you open them up in a separate thread. The longer threads get in the forum, they become more difficult to support as they tend to drift off topic and they also make it troublesome for users trying to search for solutions. Keeping threads relevant to their original inquiry ensures that we can keep better track of what has been resolved and that users can more effectively find answers to similar issues they might be experiencing.

    Thanks!

    Best regards,
    Ismael

    #1161440

    Hello,
    sorry I was on a business trip…
    I checked the login twice. It occurs I had to first login via mail before the login via user name was working. But now it does checked it twice.
    I still struggle with the measurements of the website. I have a similar setup running for another page, but there the inner frame is much bigger but using the same Enfold settings. Thanks for having a look

    #1161765

    Hi,

    Thank you for the update.

    We found an unclosed css code in the Quick CSS field, which broke the dynamic stylesheet. We added the missing bracket. The value in the maximum container width option should be applied properly now.

    Best regards,
    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.