Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1113960

    Hi!
    1. The content on my page nexus1designs.com does not update! I corrected a spelling mistake and it simply won’t show!
    I did purge the cache using W3 and purged the web browser as well. Even tried a different browser. Same same.
    This kind of stuff frustrates the hell out of me!!!
    Why are changes that you make not reflected???
    2. I transferred the page using wp all in one migration and it works fine but somehow the backend editor that showed the graphic blocks etc. is no longer there. Now I only have the classic editor available. Solution?
    Thanks!
    Ingo

    • This topic was modified 2 months, 3 weeks ago by  ingozen.
    #1114164

    Hey ingozen,
    Please include an admin login in the Private Content area so we can investigate, which word did you change?

    Best regards,
    Mike

    #1118070

    Hi Mike.
    Can’t create an admin login without your email.
    I just don’t understand how the heck the changes are not reflected when I’m clearing ALL the caches???
    Bloody hell! Starting to hate wordpress!
    Cheers
    Ingo

    #1118176

    Hi Ingo,

    You can use any email to create the account for us, just share the credentials in private.

    Best regards,
    Victoria

    #1119732

    Content:
    Begin with the end in mind. One..
    -> To begin with the end in mind..

    and
    You attract what you send out. Let it be a the best
    -> Let it be the best

    Thanks
    Ingo

    #1119748

    Hi,
    Thanks for the login, I see that you are using Enfold version 4.1.2 with WordPress v5.2.2
    This version of Enfold needs to be updated.
    The easiest and safest way to do this is to download the newest version from Theme Forest and rename your current theme to “enfold-old” via ftp then upload the new “enfold” and check that your site is working correctly.
    Once you are happy you can delete the “enfold-old” via ftp, (not the WP theme page)
    Should for some reason you wish to roll-back to the old version, it’s easy to do, simply rename the new “enfold” to “enfold-new” via ftp and then rename “enfold-old” to “enfold” then refresh your page.
    Please don’t try to overwrite the theme folder, as this will leave old files behind and cause errors.

    Best regards,
    Mike

    #1119882

    Hi Mike.
    If I do that I loose all my content. You mean I can’t just update the enfold theme???
    Regards
    Ingo

    #1119883

    lose all my content

    #1119916

    Hi,
    Following the steps above you will not lose your content, if you would like help with this please include ftp access in the Private Content area.

    Best regards,
    Mike

    #1119919

    Hi Mike.
    I figured it out. It works. Thanks a lot! Much appreciated.
    Cheers
    Ingo

    #1119929

    Oh, one more thing: How do I take out the “Enfold by Kriesi” at the bottom? I don’t want my clients to see that right away. Thanks. Can’t find it in footer menu or elsewhere.

    #1120009

    Hi ingozen,

    Glad you got it working for you! :)

    Here is how to remove that

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.