Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1140386

    I am working on creating a site through an enfold theme.
    There was one problem. Essentials to create a site You need to install and use a plugin called uni cpo.
    Does not work properly.
    This is the content obtained by contacting unicpo.

    “Probably the issue is in the minifying mechanism of Enfold theme. I think this is the problem.Is it possible to turn off this feature? Check it and turn off. Should help.”

    I want to continue building and using the Enfold theme.
    Please tell me the solution.

    #1140789

    Hey jihoonjang,
    Sorry for the late reply, you can turn off the performance settings at: Enfold Theme Options > Performance > JS & CSS file merging and compression Please try disabling both and also change the setting: Enfold Theme Options > Performance > Disable Template Builder Elements > Always load all elements you will want it to be set to Always load all elements Then check that your jQuery is loading in the header, it does by default:
    2019-09-22-143827
    Naturally you will also disable any caching plugins to ensure this is not your issue.
    Unfortunately, we can not support this third party plugin, but this is all of the settings I can think of that might cause an issue.

    Best regards,
    Mike

    #1140818

    Thank you for answer. The problem was solved well.
    The plug-in works fine.
    I am happy to continue building the site with the beautiful design of the Enfold.
    Thank you.

    #1140983

    Hi,

    Great, I’m glad that Mike could help you out. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.