Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #771744

    Hi,
    Got an error when trying to fulfill a contact form.
    All have been working fine for several years. No new plugins nor difficulties with WordPress.
    Tried typing in English and the contact form works fine. Problem persists when typing in Hebrew. This haven’t happened before and some Hebrew is getting trough before and now it’s just random successes.

    I’d appreciate your review since I can’t reproduce nor solve what’s wrong.
    Thanks!

    #771749

    Shalom!

    Can you please try de-activating all active plugins and check if that helps?

    Best regards,
    Yigit

    #771753

    Shalom!
    Yup, all plugins are down, refresh and clean cookies. Not working.
    Thanks!

    #771756

    Shalom!

    I cannot see any errors in console which makes it kind of difficult to pin point the issue. Can you please update Enfold to the latest version 4.0.5 – http://kriesi.at/documentation/enfold/updating-your-theme-files/ and then post admin logins here privately? :)

    Cheers!
    Yigit

    #771768

    Updated. Still no luck.
    Login info below.

    #773313

    Hi mooshonov,

    Could you please make a screen shot of the error you’re getting, also before sending the form, could you open Chrome Dev Tools on Network tab and see what request is sent when you submit, make a screen shot of response.

    Best regards,
    Victoria

    #781257

    Hey!

    We will close the ticket here.
    Please feel free to create a new one if you need nothing else
    we will close here, to get the support requests down.

    Thank you very much

    Cheers!
    Basilis

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.