Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #904315

    Hello,

    I am running Enfold 4.2.2 on a child theme and I just noticed that my Contact Form is displaying incorrectly. It is displaying ” as the form title even though I have no form title entered, the form labels are centered even though I have them set to default which should be left-aligned, it is displaying a captcha even though I have not checked the box for it to display one and it added single quote marks around ‘Send’ in the submit button that are not entered on the back-end.

    It was working fine before. I have tried deleting and re-creating the form, but nothing changes. Please let me know if there’s a way to fix this! Thank you!

    #904835

    Hey Kirstie,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    The form has the class of av-centered-form and so all the labels are centered in it.

    Best regards,
    Victoria

    #904995

    Here you go!

    #906042

    Hi,

    There’s a “greater-than” sign in the email address field, it’s breaking the contact form options. We removed it.

    Best regards,
    Ismael

    #906364

    Perfect! Thank you so much for your help!

    #906564

    Hi,

    No problem. Glad we could help!
    Please take a moment to review our theme and show your support https://themeforest.net/downloads
    To know more about enfold features please check – http://kriesi.at/documentation/enfold/
    Thank you for using Enfold :)

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Contact Form Displaying Incorrectly’ is closed to new replies.