Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1364188

    Hi there,

    I have a small issue regarding the auto-responder emails from the build in contact form.These emails are sent from a temporary staging sub-domain of my hosting company instead of the top level domain that I am using now – which means most of these e-mails go straight into the spam folder.

    During the creation of this new website I used this temporary staging sub-domain from my hosting company. Now the new site is live and switched to the new top level domain – everything works fine but the e-mails still come from the old sub-domain.

    Any help will be appreciated!


    Hey NonSuch,

    I’m not sure I understand why the emails has to come from the sub folder? Would your hosting provider be able to help you out with setting that up correctly maybe?

    Best regards,


    Hi Rikard,

    thanks for your answer. The problem was a missing SPF (Sender Policy Framework) DNS entry.
    If any one ever has the same problem, add a DNS TXT record at your domain provider:

    v=spf1 include:_spf.google.com ~all

    This is an example if you use google workspace for your domain e-mails.



    Glad to hear that you have this sorted out, and thanks for sharing your solution.
    If you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Contact Form Autoresponder E-Mail Issue’ is closed to new replies.