Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #1205585

    Good Afternoon,
    Hoping for prompt feedback as we’re looking to take this site live within the next day or two.

    1. Is there a way to make the Phone Number form field optional, without an asterisk next to it? I didn’t see this option on the back end. If you can help, I will need pretty detailed instructions if there is code I need to add. I am not familiar with this theme at all (I’m used to themes that use WPBakery).

    2. When we test the Contact Form, I am not getting a message to my email at all. I am getting a response to my test email address with a copy of my message and that it was received, and I receive the reply if I respond to this test message, but I’m not actually receiving anything to the input email addresses (separated by commas) from the message section of the form with the message that anyone fills out on the site. Is there a way I can send you a screenshot? There’s no place to upload one.

    I’ll try to copy/paste the text since there’s no place for me to leave a screenshot, but I’ll put it in the private content below since it has our email addresses.

    I would greatly appreciate a response with detailed instructions, where applicable. Again, I’m not familiar with this theme, so I really will need step by step help to make any updates, particularly if coding is involved. I’m very familiar with WPBakery and how to change things there.

    thank you.

    Best,
    Charissa for Nikos (didn’t see how to change username. he purchased the theme so it defaults to his name, but I will be the one using the forum for support)

    #1206288

    Good morning, can you please provide feedback on this today. It is urgent that we take the site live within the next day.

    #1206561

    Hi nikosiatropoulos,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1206595

    Hi, Yes, please see the private contact box below. It would help to have an email address from you, so I could create an admin login, but I’ll just use another work email address.

    While you’re in there, could you also check on another serious glitch that occurred?

    I used the demo home page from which to create our home page initially, because unlike WPBakery which I’m accustomed to working with, I could not find how to get to the HTML tab to copy all the code from the page to post into a new page for me to customize. Because of this, I was getting a code error on the main home page the entire time I was building the site. So, yesterday, I created a new home page for the site from scratch to match the one I had built on the glitchy page. I named the new one new home page and then changed the name of the original glitchy one to old home page. Then despite purging the cache with WP Engine after each change, things just got glitchier. In WordPress/Settings/Reading I changed the main home page to “new home page” (i’ll paste the actual links in the private box below), however, despite it showing that it’s set to the new home page in settings, when I click on the logo or go to our main URL, it still takes me to the OLD homepage! I did finally figure out how to click on the 3 dots at the top right to get all the HTML to copy, so I was able to correct the glitch on the old homepage after that by pasting in all the code from the new homepage I created. I contacted WP Engine support about this yesterday, though we both agreed this falls upon theme support–I just needed help from someone who could respond right away. And they said it’s clearly a theme/cache issue. I’ve never experienced a cache glitch like this that purging the cache didn’t resolve. We want to change the name of New Home page to simply “home.” but because there was an existing page called home on the demo content originally, when I tried to change this, it somehow put all the content from that original demo page on the page after I did and I lost ALL my work on the new home page!! So, I had to restore from a previous backup on WP Engine. I always use theme demo content when building new WordPress sites, and I’ve never had anything like this happen. We need to get this site published ASAP due to the content being pretty essential right now. Please be very careful when you log in, because I am afraid of losing all my current content. I did back the site up, but that backup also includes all the current glitches.
    Thank you.
    Charissa for nikos (theme was purchased with his envato account and it won’t let me change username on here to my name).

    #1206741

    Good Evening, Just checking to see if there’s any update on this? I’ve been sent additional changes to the site, and they now want the /product page to be the home page (I will take care of that), but I still am having the glitch mentioned above with the page set in the WP settings as the homepage, not being the actual homepage. It continues to default to the demo content home page.
    Thank you for your help. we hope to take this site live over the weekend, but we still need your feedback on these issues with the contact form and the home page.

    #1207240

    Hi Charissa,

    https://share.getcloudapp.com/E0ubnQbn You can choose the degree of validation when you click on the phone in the contact form element.

    Image 2020-04-26 at 13.35.02.png

    Best regards,
    Victoria

    • This reply was modified 1 year ago by  Victoria.
    #1207637

    Thank you so much! I was able to fix the phone issue with your help however, we still have the other outstanding issues with the Contact form operation and the homepage glitch. Please see my next two replies below along with all the original information I originally asked last week. thank you for your help. We hope to get this site up and running asap.

    Best,
    Charissa (for Nikos)

    #1207641

    Please read the original questions above. We have two outstanding issues.

    1. When the contact form is filled out, we get a confirmation at the form filler’s email address, but we do NOT get any emails at the email addresses listed for the company to receive them. Please see the private data field for how we have the contact form filled out.

    #1207643

    Here is the second unanswered question from this thread:
    2. In WordPress/Settings/Reading, the homepage is currently set to “New Home Page,” however, whenever you click on the logo for the website or go to the main URL (pasted in private content area), and then I click edit page, I go in the back end and it’s still taking me to the old home page – name posted in private content area.

    Pasted from when I originally asked this on April 23:
    While you’re in there, could you also check on another serious glitch that occurred?

    I used the demo home page from which to create our home page initially, because unlike WPBakery which I’m accustomed to working with, I could not find how to get to the HTML tab to copy all the code from the page to post into a new page for me to customize. Because of this, I was getting a code error on the main home page the entire time I was building the site. So, yesterday, I created a new home page for the site from scratch to match the one I had built on the glitchy page. I named the new one new home page and then changed the name of the original glitchy one to old home page. Then despite purging the cache with WP Engine after each change, things just got glitchier. In WordPress/Settings/Reading I changed the main home page to “new home page” (i’ll paste the actual links in the private box below), however, despite it showing that it’s set to the new home page in settings, when I click on the logo or go to our main URL, it still takes me to the OLD homepage! I did finally figure out how to click on the 3 dots at the top right to get all the HTML to copy, so I was able to correct the glitch on the old homepage after that by pasting in all the code from the new homepage I created. I contacted WP Engine support about this yesterday, though we both agreed this falls upon theme support–I just needed help from someone who could respond right away. And they said it’s clearly a theme/cache issue. I’ve never experienced a cache glitch like this that purging the cache didn’t resolve. We want to change the name of New Home page to simply “home.” but because there was an existing page called home on the demo content originally, when I tried to change this, it somehow put all the content from that original demo page on the page after I did and I lost ALL my work on the new home page!! So, I had to restore from a previous backup on WP Engine. I always use theme demo content when building new WordPress sites, and I’ve never had anything like this happen. We need to get this site published ASAP due to the content being pretty essential right now. Please be very careful when you log in, because I am afraid of losing all my current content. I did back the site up, but that backup also includes all the current glitches.
    Thank you.
    Charissa for nikos (theme was purchased with his envato account and it won’t let me change username on here to my name).

    #1208618

    Good Afternoon, it has been over a week since I first asked this question, and we still have received no help and no response, all the while, are simpler, easier-to-resolve questions. We have all been answered within a day of posting them. We are taking the site live tonight. Will you please help?

    #1208698

    FYI, we couldn’t wait and are taking the site live tonight. however, we are waiting for boss and client to point the A record, once that’s done you’ll be able to login again with the info I provided you in the private comments above. I’ll leave the new URL in the private comments here.

    #1209614

    Hey!

    Best regards,
    Victoria

    #1209733

    Hi, yes, that is the homepage. He wanted the “Product” menu item to direct to the homepage. I was able to fix the issue with WP Engine support on Friday since I had not heard back from you.

    #1210137

    Hi,

    Did you need additional help with this topic or shall we close?

    Best regards,
    Jordan Shannon

    #1210589

    This topic can be closed because we finally got the help we needed to resolve it from WPEngine support.

    #1211520

    Hi,
    Glad to hear, thanks for using Enfold.
    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start a new thread and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.