Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #167828


    not sure if you’ll be able to help but since I have the problem only since I used enfold you might have a tip.
    I am using the Quform Plugin
    The plugin itself an the created forms work totally fine.
    Problem is adding a form to a page / post.
    They have a shortcode button in the visual editor. When pressing that it brings up a form where you can choose the form you want to add in the page and creates the shortcode. This form pops up in a lightbox mode. and there is the problem. It either does not come up at all or maybe it’s hidden behind the avia editor.

    Was wondering now if there was a way to somehow add their shortcode to your wizzard so avoid this?

    Right now I can’t show you the issue since I only have a local installation.
    Hope you have an idea anyway.



    Hi mtupuschies!

    I don’t have the access to the plugin so I can’t test it. Have you tried inspecting the lightbox pop up and add a z-index to bring it to the top? A screenshot will help.


    This reply has been marked as private.
    This reply has been marked as private.
    This reply has been marked as private.


    Please edit js > avia.js, find this code:

    //activates the prettyphoto lightbox

    Replace it with:

    //activates the prettyphoto lightbox

    Remove browser cache then reload the page a few times, see if the quform button works.


    This reply has been marked as private.


    I’m sorry but I’m really not sure what is causing the button’s malfunction. Let’s wait for Dude’s and Kriesi’s response.

    Best regards,



    I fixed it. I had to change a code line in framework/js/conditional_load/avia_google_maps_widget.js and this fix will be included in the next update (Enfold 2.4).



    Hi Dude – any chance you could give us the line of code you amended in avia_google_maps_widget.js as I had to disable that file in order to get jquery used by a plugin (Sabai Directory) to work?

    Also another user who was having difficulty (Michael1) with a well known commercial slider plugin was having the same sort of conflict until he too disabled that file.

    Ideally I’d like to not have it disabled! :)

    Regards – Jeeves



    Sure – I replaced

     if(settings &&'action=save-widget') != -1 &&'id_base=' + widget_id_base) != -1)


     if(typeof( !== 'undefined' &&'action=save-widget') != -1 &&'id_base=' + widget_id_base) != -1)



    Dude – many thanks for the code – that worked!

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Conflict with a form plugin’ is closed to new replies.