Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #899671

    Hi dear kriesi team,

    i have a issue with https://www.museum-stanton.com/publikationen/
    this subpage works well. but when you click for the english language of this subpage – then the format of the columns are broken.
    so i did update the wpml plugins and i made a change on the german subpage yesterday.
    and today i see that broken design on the engl. subpage https://www.museum-stanton.com/en/pubications/

    so any ideas on that? would be great.

    is it an wpml issue? or is it still an wpml issue?
    as i see they recommend using their “newer” WPML page builder tool, but i need to have flexible content possible in the translated subpages.
    and of course:

    how do i do that with about 20 other (bigger) websites which i have built with enfold and wpml?

    kind greetings from austria,
    Michael

    #899675

    @michaelwalch I just visited the site and can’t see any layout issues. Have you cleared any cache (browser and plugins if applicable)?

    #899677

    Hi mensmaximus,

    please check the engl. page https://www.museum-stanton.com/en/pubications/
    the text is below the image, not next to it like https://www.museum-stanton.com/publikationen/

    (you have to scroll down a bit…)

    ps. i also cleared cache via wp-rocket plugin and also on my browsers…

    • This reply was modified 1 year, 4 months ago by  michaelwalch.
    #899686

    Ah, I was looking on the frontpage (got there by changing the language in the top bar). Looks strange. Never had that issue before. Have you disabled the WPML Visual Editor Translater?

    #899693

    is it in the WPML Page Builders Plugin? I have that not installed.

    #899694

    This is what i meant. Because I don’t use it I could not recall the name ;-)

    #899696

    ah okay :)
    so i could “repeat” that error.
    when i have a new original language page and then make a new 2nd language page with the normal wpml “PLUS” icon and then import the orig. language & content and save it etc. … all is fine.

    as soon as i make a change on the orig. language page – then the error appears on the 2nd language page. without touching anything on this specific 2nd language page. …must be wpml

    #901802

    Hi,

    This is an issue with the “Equal Height” column settings. If you don’t mind, please deactivate the option temporarily then update the theme to version 4.2.1. Reconfigure the options afterwards.

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.