Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #905486

    Hello, I use to have easy slider complete in the home page, but I have just realize that I can not see it now, is like a white space instead: you can see it here :https://iomm.es/
    How can I solve it?
    Thank you, Carmen

    #905566

    Hey carmen,
    I believe that your slider is showing, Please see screenshot in Private Content area.

    Best regards,
    Mike

    #905660

    Thank you but I can not see it, and also is happening in other pages, if you go to screenfy http://quirktools.com/screenfly/, yo can also see that the slide is not there,,,,

    Thanks, carmen

    #905703

    Hi Carmen,

    Please firstly make sure that you are using the latest version of Enfold which is currently 4.2.2 – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    If that does not help, please try de-activating JS optimization in Autoptimize plugin and flush cache and check if that helps. If it does not either, please post temporary WP admin logins here privately so we can look into it.

    Regards,
    Yigit

    #905828

    Hello and thank you again. I have done everything indicated but is not working. Looking for your reply, Carmen

    #905935

    Hi,
    Sorry, guess I’m looking at the wrong element, because on screenfy it is also showing for me:
    2018-01-31_174752
    Is the slider in this screenshot and the previous one I posted correct?

    Best regards,
    Mike

    #906290

    Hello and thank you, I thin the problem is chrome. I have seen the web in other browsers and I can see the slides correctly, but not in Chrome! Can you check that?
    Thank you

    #906582

    Hi,
    While my screenshot was from Chrome, I investigated further and reloaded your page many times, and found that sometimes the error happened. To correct I cleared your cache and disabled “Autoptimize” and disabled the “Move scripts to the footer” & “Defer parsing of javascript files” in your Speed Booster plugin. Which has solved the issue, which I tested by reloading your page 10 times in Chrome with no issue.
    Please clear your browser cache by doing a “Hard Reload” a few times, and check.
    2018-02-01_203106

    Best regards,
    Mike

    #906917

    Thank you very much Mike, but it is also happenning in other sites as http://clinicadosio.com/medicina-estetica-facial-coruna/acido-hialuronico/, and they dont have any of these plugins instaled, any other idea?

    #906956

    Hi,
    Sorry, I tested by reloading your page 10 times in Chrome and found no issue.
    How often does this occur for you? Do you have any browser extensions or plugins installed?

    Best regards,
    Mike

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.