Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #950861

    First off, the new update seems great and I am excited to dig into all of the new features of Enfold 4.3

    That said, comments are acting odd for me. They seem to be working well on products or pages, however, in my latest blog post, I tried commenting from a couple of different user accounts with no success. After hitting ‘Post a Comment’, a quick loading circle appears and the entire comment section becomes no longer visible.

    I made sure to enable comments in the post settings, in the settings -> discussion. I used to require my approval, but even turned that off yesterday in hopes of finding a solution. From the 4 comments I have tried to post, none have shown on the post itself or in the comments section of the backend.

    Thank you again for all of the help!

    – Neil

    #951563

    Hey npmcgrew,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #951763

    Sure thing, I placed it in the private content.

    I am wondering if it’s a Jetpack related issue.

    Or potentially SuperForms which I installed to try and create a page that you plugin some information and it then outputs your projected savings.

    #952216

    Hi,

    Thanks for the login details, though I can’t see anything obviously wrong, so your guesses might be right. Did you try deactivating those plugins to see if that helps?

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.