Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1062066

    Hey buddies,

    I’m using ALB in my articles on which I want to implement Comments. So I tried everything (including able/disable plugins), and of course I tried to put the Comments element.

    But nothing worked. I also try on random pages, it’s also not working.

    Here is a link of a page where no comments shows up but in ALB the Comments element is here: https://laboitenumerique.fr/developper-audience-medium/

    Any help please?

    Cheer,

    Demaup

    #1063175

    Hey Demaup,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Basilis

    #1063409

    Done!

    Link in private content ;)

    Thanks Basilis

    #1066109

    Hi,

    So, if I try the Comment element but also add a comment to the blog post, it does seem to work properly.
    When u test it, do you make sure there are comments on the posts u test?

    Best regards,
    Basilis

    #1071062

    Hi Basilis,

    It’s working like a charm, thanks!

    If someone read this thread and maybe has the same problem: it can comes from the fact that you tried to put me Comments element as a repeatable content which is of course not possible for a Comments element.

    Cheers

    #1071066

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Comments element not showing’ is closed to new replies.