Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #615581

    I added a comment entry container at the bottom of a page but is doesn’t show up. Can someone tell me whats wrong?
    Page without comment entry block loaded (should be at the bottom below the latest picture)
    http://goo.gl/oDwv7N

    Page with comment entry block loaded (below the latest picture)
    http://goo.gl/rlXlI9
    The page where it is working is made with Enfold version before the latest update. The page where the comment entry container is not working is make with the latest version of Enfold.

    #616097

    Hey Reisfreaks,

    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Thanks,
    Rikard

    #616134

    Hi Rikard,

    Thanks. The un and pw are in the private section.

    #617159

    Hi,

    I added a comment on the first page you linked to and it’s displaying fine. Please check you settings under Settings–>Discussion.

    Thanks,
    Rikard

    #617648

    I don’t understand how you commented on that page since there is no comment container loaded? I checked the settings and comments are allowed. On all the older pages it works fine. No the page displays “Comments are closed”

    • This reply was modified 5 years ago by  Dutchman.
    #617845

    Hi!

    Please edit your page and click “screen options” button the top right corner and check “discussion and scroll below your content and make sure to enable discussion

    Cheers!
    Yigit

    #618107

    Hi! I enabled the comment check in the screen options and checked if the comment container was there at the bottom. Saved and flushed the cache for every browser but still “Comments are Closed”. Problably through all the Enfold updates i lost the settings to enable comments in pages, maybe thats the problem. I can not remember what file to edit and which code to enable comments in pages.
    1. Still “Comments are Closed”. (http://goo.gl/oDwv7N)
    2. Are comments for pages enabled with the ALB in the latest version or do i have to edit a theme file to enable Comments in pages? If so, what excactly do i have to edit in what file?
    On all my older pages Comments still work fine.

    • This reply was modified 5 years ago by  Dutchman.
    #619822

    Hey!

    comments are showing fine for me on the link you have provided:

    View post on imgur.com

    Could you fix it?

    Best regards,
    Andy

    #619985

    Hi Andy,

    The comment is made by Rikard. I do not know where, not on the page because comments are closed as you can see.
    1. Still “Comments are Closed”. (http://goo.gl/oDwv7N) where can i fix this?
    2. Are comments for pages enabled with the ALB in the latest version or do i have to edit a theme file to enable Comments in pages? If so, what excactly do i have to edit in what file?
    On all my older pages Comments still work fine/are open.

    #621329

    Hey!

    Comments are not closed on your example page. Only logged in users can post comments. Please go to Settings > Discussion and adjust the settings as needed

    Cheers!
    Yigit

    • This reply was modified 5 years ago by  Yigit.
    #621617

    Hi Yigit!

    The settings (screenshot): http://goo.gl/wqmVSd – Comments are allowed.
    The settings at the page (screenshot) http://goo.gl/7e19yt – Comments for this page are allowed.
    Comments (for this page) are closed displayed in Dutch language (screenshot): http://goo.gl/l2GhoY
    The ‘problem’ page: http://goo.gl/wa49sk – The comment “test” is made by Rikard in the Enfold page editor when he logged in as Admin.

    #623643

    Hi!

    those screenshots does not help us, cause they are displayed in a language which we no not understand. Please provide us an english version of it, so we know clearly what it’s about and what you want to show us.

    Regards,
    Andy

    #623952

    I made screenshots in the english language.
    The settings (screenshot): http://goo.gl/BSGupC – Comments are allowed.
    The settings at the page (screenshot) http://goo.gl/PZ0DsY – Comments for this page are allowed.
    Comments (for this page) are closed (screenshot): http://goo.gl/VlI8nj
    The ‘problem’ page: http://goo.gl/wa49sk – The comment “test” is made by Rikard in the Enfold page editor when he was logged in as Admin.
    If i delete this test comment made by Rikard, the comment block (with the tekst ‘Comments are closed) disappears from this page.

    • This reply was modified 5 years ago by  Dutchman.
    #625773

    Hi,

    do you get similar results when using a default WP theme? please let us know about your results.

    Best regards,
    Andy

    #625983

    With a default theme this page is having the same problem. I went back to Enfold theme. When i add a new blog, comments are open. When i add a comment container to a regular existing page, comments are open. As soon as i add a new page with a comment container, the comment option isn’t visable. If i would add a comment to this new page (at the ALB/page editor) then it would display that comment with the tekst below: comments are closed. The options/settings are visable (english) in my previous screenshots.

    #627080

    Hi,

    then we know that this issue is not theme related and in this case we can’t do much. Feel free to reach out WordPress general support forum about it.

    Best regards,
    Andy

    #627436

    Problem is solved. Comments in Settings-Discussion was allready enabled. screen options in the top right corner has the comments enabled. But i overlooked the setting at the bottom of the page where i also had to enable comments. Or the SQL table repair made this last option visable, i’m not sure.
    Thanks Yigit and Rikard for somehow pointing me in the right direction!

    #628006

    Hi,

    glad you could solve the issue! Let us know in a new ticket if you need some more help with the theme. We are happy to support you with it.

    Best regards,
    Andy

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Comment entry not loaded’ is closed to new replies.