Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1103918

    Hey All,

    I’ve created a blog Post with the enfold layout builder and included the comment element at the bottom of the Post.
    However, the Comment Element is not showing once I published the Post.
    I’ve cleared the cache, removed and replaced it and so on.

    Don’t know what to do and this Article is really important to my website.

    Here’s the link: https://www.restube.com/blog/stand-up-paddle-tips-for-beginners/

    Pls help!

    #1104028

    Hey restube,

    Thank you for contacting us.

    Please refer to the below link to enable or disable the comments on the blog post.

    Best regards,
    Vinay

    #1104769

    Hey Vinay,

    comments were activated from the beginning. Yet, it doesn’t work.

    Seems to me like a Theme Issue since its only this very Post that doesn’t show the comments section.

    Please help
    Restube

    #1104988

    I am having the same problem. “Allow comments” is enabled. I built the page in ALB. Everything else seems to be working, except the comment element simply does not show up on the page.

    • This reply was modified 5 years ago by conlcoa.
    #1105315

    I am also experiencing the same issue as the people above. I want to add the ability to common certain pages using the comment element in ALB. Please offer advice how to fix/enable or provide a bug update.

    #1105784

    Hi,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1105886
    This reply has been marked as private.
    #1106569

    Hi adoptionformychild,

    Thanks for giving us admin access, you can remove it now.
    I have created a testpage and comments was working fine but in the Document settings, you’ll need to click on Discussion and check Allow Comments.
    Here’s a screenshot showing it: https://imgur.com/skiMgJE

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.