Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #988456

    Hi guys,
    I was wondering how i can customize the comment area. I’ve not found a solution in other topics or in the enfold documentation.

    I attached how my comment area actuallt is on mobiles (IMG 1 – https://www.dropbox.com/s/qdaub4ccx4gkdvt/IMG%201.png?dl=0), and how i would like it (IMG 2 – https://www.dropbox.com/s/f6spzl8tmeikmnu/IMG%202.jpg?dl=0 ). The second image comes from a website with the Enfold theme installed, so i’d like to know how i can create something similar, cause actually is not possible to read the replies to a comment when they are more than two/three.

    I’d also like to know how can i add a checkbox like the one you have here above (“notify me follow-up replies via email”) on the comment form (in the ALB).

    Thanks and best regards!

    Luca

    #988503

    Hey viaggiareverde,
    I have worked on the nested comments before, and for that solution it was:

    Try this code in the General Styling > Quick CSS field:

    @media only screen and (max-width: 767px) { 
    #top .commentlist .children ul,#top .commentlist ul,#top .commentlist .comment {
        margin-left: 0px !important; 
    }
    }

    If it’s not working in the Enfold Theme Options > General Styling > Quick CSS field, please try in the WordPress > Customize > Additional CSS.

    Perhaps it will work for you also, otherwise we will need a link to the page in question to investigate.

    For the notifying of comments, I believe you would like your users to subscribe to comments. I have found reference to this plugin: Subscribe To Comments Reloaded please see if this will work for you. I don’t have a built-in solution.

    Best regards,
    Mike

    #988659

    Hi Mike, thanks for your help. The CSS code works perfectly in my style.css (i’m using a child theme).

    I’m actually using another plugin to do the same, but i thought that maybe i had missed a build-in feature; anyway the plugin does its job so it’s ok.

    Just a last question about the comment form. I saw that the “cookie consent checkbox” (for name, email, ..) does NOT appear under the comment form when i’m browsing with chrome (both desktop and mobile), whereas it normally appears when i’m browsing with microsoft edge, or the samsung mobile browser. How can i fix that?

    regards

    Luca

    #988911

    Hi,

    I just tested my installation and it does look fine on Chrome, what is your web site URL?

    Best regards,
    Basilis

    #988930

    Hi Basil,
    this is my website: https://www.viaggiareverde.it/
    I’ve also try to deactivate the plugin i’m using for comment subscription (to avoid potential conflicts), but anything changed.

    Thanks for your help.

    Regards

    Luca

    #989005

    Hi,
    It seems to be showing for me in Chrome, try logging out and using incognito mode. I think it’s not showing it to you because your logged in or the cookie is already set for you.
    2018-07-23_205125

    Best regards,
    Mike

    #990772

    Hi Mike. I always check these things with the cache disable, but i forgot about the cookies!
    I’ve re-checked and it actually works.

    Thanks for your help and have a good day!

    Luca

    #990807

    Hi,

    I’m glad you were able to get this resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Comment Area Customization’ is closed to new replies.