Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #903511

    Our 3 columns on our Home page are not rendering correctly. In Enfold they are clearly shown as 1/3 columns for under the Settlements Team but if I view in my browser it has reverted them to 1 column each. This also occurs, in the Learn More Section which again has 1/3 columns for the 6 boxes but it again renders them as one column.

    In addition, when this error occurred our Social Media tags at the bottom right of our page changed from white to black along with our Privacy Policy and Compliance link. Not sure, what change occurred in Enfold as they all have been rendering correctly for at least 6 months and now issues with both.

    Thank you for looking into this.

    #903761

    Hey Kimberly,

    Can you give us temporary admin access? so we can try to check the frontpage backend.

    Best regards,
    Nikko

    #904388
    This reply has been marked as private.
    #904724

    Hi KimberlyM,

    I tried to login using the login details you gave, however it doesn’t work, please check.

    Best regards,
    Nikko

    #905047
    This reply has been marked as private.
    #906011

    Hi,

    The columns look ok when you’re logged in. Please disable the cache and minify plugins temporarily then check the page again.

    Best regards,
    Ismael

    #910394
    This reply has been marked as private.
    #910529

    Hi,

    Can you try to activate WP Rocket again, it’s probably just a caching issue, if the problem still persists when activating the plugin, try just disabling the settings of css minification or disable it.

    Best regards,
    Nikko

    #911339

    Thanks for the suggestion, all went back to normal when I deactivated the following setting on WP Rocket:

    Rendering block CSS/JS
    – Optimize CSS delivery

    #911492

    Hi,

    Glad that you figured it out and thanks for sharing the information :)

    Best regards,
    Nikko

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.