Viewing 26 posts - 1 through 26 (of 26 total)
  • Author
    Posts
  • #1069686

    Hi Team Kriesi, hoping you can help me figure out the issue I’m experiencing with the Column Equal Height options.

    As you can see in the video clip below, after setting a column row to “Equal Height” and publishing the changes, the settings revert back to individual height. I have cleared cache, I have tried doing things in different orders, multiple steps, but nothing seems to work.

    Any light you can shed on the issue would be very much appreciated.

    https://www.useloom.com/share/6a9c6f4819044ad39baea6f6a29ec9cd

    #1070520

    Hi there, just circling back around on this one.

    Thank you for any help!

    #1070897

    Hi shreinmedia,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1071045

    Hi Victoria, credentials have been added. Thank you!

    #1071973

    Hi there, just circling back around here. Thanks!

    #1072054

    Hi,

    Can you please check now if all work as hsould?

    Best regards,
    Basilis

    #1072058

    Hi Basilis, thank you so much for the help! It appears that everything is working as it should be.

    Could you please share what you did? I have a couple other sites where I’ve experienced the same issue and would love to apply the same fix.

    Thank you!

    #1072716

    Hi there, just wanting to see if you have a fix that is duplicatable.

    Thanks!

    #1073478

    Hi there, I am encountering an error of similar nature on a new page.

    When I try and apply any settings to the column “An Unexplainable Life” —background, padding, border, etc.—none of those settings are retained upon saving. I press save on the element and before I can even save the page, I open up the element and see that the settings have reverted to default.

    I’ve encountered this same error on other sites I’m using the Enfold theme and hoping to get a fix I can apply across all of them.

    Thank you.

    #1073661

    Hi shreinmedia,

    Please check now if the issue is resolved.

    Best regards,
    Victoria

    #1075546

    Hi Victoria and Basilis,

    Both issues are corrected…

    Can you please share the fixes applied to having the column settings save changes? I have several other sites where this is an issue and would prefer to apply these fixes than wait for a theme update.

    Thank you.

    #1077100
    This reply has been marked as private.
    #1078108

    Hi shreinmedia,

    It has been a while and I forgot what it was, unfortunately. Please, give us the other website with the issue and we’ll try to help you there, with explanation :)

    Best regards,
    Victoria

    #1131490

    Experiencing the exact same issue shreinmedia outlined in his video. Can you please provide a solution? Many thanks.

    #1131974

    Hi maxine_j_p,

    Please start a separate thread, describe your issue there and give us a link to your website.

    Best regards,
    Victoria

    #1176930

    Hello,

    This problem seems to be a repeated concern in Enfold. Even above several people asked what you had done for other users and there was no explanation. This should not need tech support to fix each time.

    In the version I was using till a few days ago (4.2.1 I think) individual height option would not sick what ever choice was made, padding would not get applied to columns, background would sometime be set and if you went back and edited right after no settings took. I gave up and either used none of these or made the some changes manually with CSS.

    Now, I updated to the latest version and created some new pages and the same problems exist.

    I set a background col colour of orange to test. The col outline in ALB shows an orange dot after saving. You preview the page and there is no background. I edit the col and it shows as set. Save and exit and the dot is gone. Edit and there is no set colour. Try again and preview and this time orange background exists for the col. So next, I tried to set padding. I set 10px 5px 10px 5px, and save and exit and edit again and nothing is set. Even orange background setting is lost. Preview and no background no padding. Try again with “apply same value to all” checkbox and set 10px padding. Same thing – i.e. no padding, no colur. Try 5% same thing. Same problem with individual and equal height settings – they don’t set.

    I have cleared browser cache each time, restarted, stopped my WP caching program, etc. There is no difference.

    Please advise.

    Thanks

    • This reply was modified 4 years, 5 months ago by s29ers.
    #1178760

    Hi,

    I cannot reproduce your problem on my server (Enfold 4.7.2).

    Please give us a link to your site, WP admin credentials and specify exactly step by step how to reproduce.

    Best regards,
    Günter

    #1184761

    Hello,
    I’m experiencing the same issue as well – column settings not saving. Hopefully with the info below, you can reproduce the problem and provide a fix.
    (I have tried clearing cache, switching browsers, but the issue persists)

    It occurs if you add a column of any width AFTER a full color section. No column settings are saved/applied.
    It occurs if you add a column of any width IN a full color section. No column settings are saved/applied.
    Upon saving, in both cases, I get the message “page update successful” but the revision does not increment and settings don’t save.

    If you add a column BEFORE any full color section, the column settings are saved and applied.
    If you drag that column into a full color section, you don’t lose the settings.
    However, if you try to alter the column settings, the theme doesn’t save the updated setting.
    For example,
    #1: added a 1/3 column above my full color section
    #2: configured it with a green background.
    #3: updated page. Revision incremented and settings were save / applied.
    #3: dragged the column into the full color section, updated the page, revision incremented & background color was still saved.
    #4: changed the background color to red on the column & updated the page. Revision didn’t increment and the background color remained green.

    I am using the lasted version of WordPress 4.3.2
    Just downloaded Enfold yesterday version : 4.7.3
    I am also using a child theme downloaded from your support page.
    I’ve been editing in both Chrome and Firefox, latest versions.

    Thanks !

    #1184931

    Hi wbmstrss,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site. Also please point out where we can reproduce this problem on your site.

    Best regards,
    Rikard

    #1185020

    Hi Rikard

    I appreciate your response, but there is no DNS for my development site yet (just my local host file). More importantly, I don’t think you’ll be able to duplicate easily. Here’s why. As others have noted, the problem seems to be random. However, I can logout, close my browser, re-open the browser and log back in and the problem doesn’t present for a short while. Then it starts happening again; the column settings in a color section or after a color section don’t save.

    It seems like a random problem, but it’s not entirely random. It only happens if the column settings are changed in a color section or after a color section. It doesn’t happen in a freshly opened browser – at least for a short while.

    I have several sites running on an early version of Enfold and the problem doesn’t present on those sites.

    I’ll see if I can pin down a little more information to help you and will add DNS and send you login privately.

    #1185100

    you have on that place in your page used a plugin to generate these three buttons: “E-Mail, Name, Subscribe”
    these three butttons are in a container which has a margin-bottom value of 20px.
    If you colorize your enfold columns – you can see that they have same height – but do not center vertically the content (apparently) but they are centered (including the margin-bottom value).
    try this to your quick css:

    #top .thrv_lead_generation_container form {
        margin-bottom: 0 !important;
    }

    What causes the set properties to jump back to the default values I cannot say. But I see that the columns already have the same height on your site

    #1192406

    Hello

    I asked for the fix that was done for webmstrss but no explanation was posted. So I made a video of this problem. Link below. The issue is this:

    – when we set something say column margin or padding, or other things on that dialog box, *sometimes* they are set, sometimes they are not — i.e.: nothing has been set after saving and looking at the col settings again. It also happens on colour section settings, etc. This is totally random and wastes a huge amount of time. Yesterday, all these were working fine. Last week they were not. This morning they are not.

    The video shows me opening col settings, adding a specific margin of 20px, then going to padding, having a look, and then going back to margin. It is still 20px as I set. So I save it. Then I open col settings again. Nothing is set and the margin is zero.

    That’s the issue. I’ve checked permissions etc. everything is fine. No caching is being used. It happens whether a caching plugin is on or not, whether browser cache has been cleared or not, etc. Even restarting the computer makes no difference. It’s a totally random problem and has been there since I began using Enfold.

    Please advise.

    #1192409

    Hi s29ers. I didn’t receive any communication from you. Sorry if you felt I ignored.
    As you mention, it “feels” totally random. But it does appear to happen in very specific cases as I outlined.
    I *think* I’ve solved the issue on my site. It starts to happen as revisions pile up. My site is in development, so lots of revisions.
    I’ve installed WP-Sweep and once I sweep all revisions and transient options, the problem goes away.

    I didn’t publicly post that, because I’m not 100% sure it will work for anyone but me. I don’t know what is causing the problem, so can’t say why sweeping the revisions/transient options clears it up for my situation.

    Hope that helps.

    (edited to correct plugin name to WP-Sweep)

    • This reply was modified 4 years, 3 months ago by wbmstrss.
    #1192431

    hi wbmstrss, my post wasn’t directed at you, sorry for any misunderstanding, but thanks for responding. i noted there were posts asking what the ‘solution’ kriesi support posted and that wasn’t given, so my post was directed at them. I’ll try Clean sweep. Thanks for the tip! Regards

    #1192440

    s29ers… my mistake. It’s WP-Sweep that I installed.

    #1194356

    Hi,

    Sorry for the delay. We can’t really reproduce the issue on our own installations, so it’s probably cause by combination of plugins or scripts, or it’s related to the server configuration. Is the issue happening on a fresh WordPress installation or the theme without additional plugins?

    Best regards,
    Ismael

Viewing 26 posts - 1 through 26 (of 26 total)
  • You must be logged in to reply to this topic.