Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #1446999

    Please could you tell me what the colour codes are for the background on this page i.e. the background of Feature A vs Feature B.

    Thanks,

    #1447026

    Hey keifygeorge,

    Feature A has #ffffff, and feature B has #888888.

    Best regards,
    Rikard

    #1447227

    Thanks Rikard,

    Please can you tell me how what styling I need to use to recreate the ‘More about Feature A’ button and the short line above it. I have included a screenshot below.

    #1447389

    Hi,
    For the Separator / Whitespace element you use Short Separator position left
    Enfold Support 5989
    result
    Enfold Support 5991
    For the button it is large, no icon Theme Color Subtle
    Enfold Support 5993
    result
    Enfold Support 5995

    Best regards,
    Mike

    #1447392

    Are you sure that feature B is #888888? It looks way darker when I add it as per below. Is there any other styling that needs to be changed?

    Thanks,

    #1447396

    Hi,
    The text on the button is #666666;

    Best regards,
    Mike

    #1448377

    I mean the background colour section in Feature B. Rikard said it was #888888. but that looks way darker than the demo page when I implement. Please see comparison screenshots in the private content.

    • This reply was modified 1 month, 2 weeks ago by keifygeorge.
    #1448393

    Hi,

    Thank you for the screenshots.

    Where can we see this section? Please provide the site URL in the private field. Have you tried adjusting the Alternate Content Background Color value in the Enfold > General Styling > Alternate Content tab?

    Best regards,
    Ismael

    #1450594

    Hi, please see link to landing page in the private section below.

    Have you tried adjusting the Alternate Content Background Color value in the Enfold > General Styling > Alternate Content tab?

    I am not sure what you mean by this? Thanks

    #1450605

    Hi,
    Currently your background-color is #888, but the demo page FEATURE B is #fcfcfc
    Enfold Support 6083
    you can change the color directly in the color section:
    Enfold Support 6085
    or in the theme settings:
    Enfold Support 6087
    but note that any color that you add to the element will overide the theme setting color.

    Best regards,
    Mike

    #1451268

    OK thank you, I changed the background colour to #fcfcfc. Please would you confirm if Feature A is then just the standard colour of #ffffff? Also how do you get the dividing line between the two colours as per the arrow in the screenshot attached? Thanks,

    #1451370

    Hi,
    The Feature A section is #ffffff set here:
    Enfold Support 6107
    the line is #e1e1e1 from enfold-alternate-color-border and is automatic if the color sections don’t have a manually added color:
    Enfold Support 6109
    ignore the other colors in the screenshot as it is not the same demo.

    Best regards,
    Mike

    #1451404

    Okay I seem to have those settings the same. Any idea why I am not getting the same result as the demo?

    #1451483

    Hi,

    Thank you for the info.

    Is this the color that you’d like to apply to the color section?

    // https://www.color-hex.com/color/888888

    If not, please edit the Color Section and adjust the value of the Custom Background Color settings in the Styling > Background colors toggle.

    Best regards,
    Ismael

    #1451592

    Hi, I think we are going around in circles here a bit. To clarify, I want to replicate the difference in colour sections of that in the sample landing page https://kriesi.at/themes/enfold/pages/landing-page/ Feature A and Feature B. I have also attached another snip of this. So far I have managed to get the colour pretty close by editing the Color Section and adjust the value of the Custom Background Color settings in the Styling > Background colors toggle to #fcfcfc.

    I would like to know how to get that dividing line between the two colours which looks a lot more prominent on your sample landing page. Again shown in the attached image.

    Thanks,

    #1451843

    Hi,

    Thank you for the clarification.

    We edited the color section and set the Layout > Borders > Section Top Border Styling settings to the first option (Display a simple 1px top border).

    Best regards,
    Ismael

    #1451909

    Okay thanks for trying but I dont see any difference

    #1451918

    Hi,

    For some reason, the border settings have reverted to default. We edited it again and provided a screenshot in the private field. Please make sure to purge the cache before checking the page.

    Best regards,
    Ismael

    #1452081

    Thanks a lot; now it is working. Also I have added a promo box to the darker coloured section and the content text is not showing up. How would I rectify this?

    #1452085

    Hi,

    We adjusted the value of the Alternate Content Font Color in the Enfold > General Styling > Alternate Content tab. This change should also adjust the font color of the content in the promo box element.

    Best regards,
    Ismael

    #1453245

    Great, thanks. Also I have changed the name of the page to Best Hammocks Australia but the url still shows the old page name https://westcoasthammocks.com.au/superjumbo-adwords-landing-page/

    Do you know how I update this?

    Thanks,

    #1454261

    Hi
    Please click the URL field and change it there:
    Enfold Support 6123

    Best regards,
    Mike

Viewing 22 posts - 1 through 22 (of 22 total)
  • You must be logged in to reply to this topic.