Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #317766

    I just updated to WordPress 4.0 and Enfold 2.9.2, and noticed that the Color Section no longer stretches-to-fit my background.

    An example of this is on our membership page:
    http://indiecinemaacademy.com/membership/

    The background images behind “The Road Map” and “How You’ll Attain Mastery” are both 1200 px wide; the background behind the section on “the cost of film education” is 1600 px and is positioned “Center Right.” The width of my browser is 1677 px (in Chrome; in Safari it is 1678px), which means that there are white borders now that the backgrounds don’t stretch to fit.

    Is this a glitch or is this a permanent change?

    #317872

    Hey!

    Do you have this option selected?
    http://screencast.com/t/3GKxvGyw

    Cheers!
    Josue

    #317881

    Hi Josue,

    Yes, I selected “Stretch to Fit” for all three Color Sections on that page. (Everything was working fine until this most recent update.)

    Thanks,
    Tim

    • This reply was modified 5 years, 8 months ago by  MazamaFilms.
    #317884

    Hi Tim,

    Can you please create me an administrator account? post it here as a private reply.

    Regards,
    Josue

    #317933
    This reply has been marked as private.
    #318386

    Hi Tim!

    The login details you posted are not working, please re-check.

    Cheers!
    Josue

    #318397
    This reply has been marked as private.
    #318400

    Hey!

    Try adding this code to the Quick CSS:

    .avia-full-stretch{
    background-size: cover !important;
    }

    Then you’ll be able to have it stretched and fixed/scroll.

    Cheers! 
    Josue

    #318414

    PERFECT!

    Thank you so much, Josue!

    Tim

    #318424

    You are welcome Tim, always glad to help :)

    Regards,
    Josue

    #645256

    I need some assistance on this as well but for tablet. I am aware that parallax has been disabled on tablet which is fine SO I made a secondary version of my color sections WITHOUT parallax to be shown on tablet only (using @media) and I set them to stretch to fit and scroll and they are still showing a broken parallax that only covers half the color section.

    I simply want to be a plain stretch to fit image behind my elements – I can’t get it to stop broken-parallaxing.
    Please help :(

    I did try the code above to try and force it to stretch-to-fit to no avail. I am using a apple ipad 2.

    • This reply was modified 3 years, 11 months ago by  Briana.
    #645518

    Hey!

    Please update the theme to the latest version (3.6.1).

    Best regards,
    Josue

    #1126648

    Hi,
    My color section stretches – it’s the content within. It was… but now it isn’t, and on all pages. Maybe I enabled or disabled something and just don’t recall.

    Here is the link. Any assistance is appreciated.

    Check out the front page as an example: The three blocks, How we came to bee, the Blog, Beecome…

    Thank you –

    #1126714

    Hi dlambers,

    The How it came to bee section is full width, the background image is stretching full width as you can see. The content though will always stay within the container size. If you want that to be 100% as well then you can change it under Enfold->General Layout->Dimensions.

    Best regards,
    Rikard

    #1126842

    Thanks, Rikard,

    I went in before posting the original request for help and DID try changing the settings multiple times under Enfold->General Layout->Dimensions.

    Problem was buried css. Found the culprit and fixed it!

    Thanks much –

    #1126869

    Hey dlambers,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.