Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1058232

    Hello, I am updating my logo as a favicon in blue, but when i refresh the page is white (I dont have white logo”) – this is the page: faceclinic.es
    How con I solve it?
    Thank you, Carmen

    #1058546

    Hey carmen,

    Could you try to delete the old CSS and JS file under Enfold->Performance to see if that helps please?

    Best regards,
    Rikard

    #1058578

    No is not worrking…

    #1059048

    Hi,

    The favicon I see in the code on your site is in private, is that correct or not?

    Best regards,
    Rikard

    #1059563

    Sorry I dont know what you mean with private data?
    I just upload as usually the image.
    For example I have just change the image to this one: https://faceclinic.es/wp-content/uploads/logo-face-sobre-azul.png
    And nothing appears….

    Looking for your comments, Carmen

    #1059750

    Hi,

    You may not see the changes until the cached files are cleared in your browser.

    Please perform the below steps to clear the browser cache:

    1. Disable “merging and compression” for CSS and JS files from Enfold > Performance.
    2. If a caching plugin is installed check the plugin settings and clear the cache and deactivate the plugins for testing purpose.
    3. Hard refresh by pressing Ctrl + Shift + F5 on your browser or press the F12 key to open chrome dev tools and right click on the refresh button and select “Empty Cache and Hard Reload”.

    If you still have an issue please post the admin credentials so we can take a closer look at this issue.

    Best regards,
    Vinay

    #1063115

    Hello, I am not able to solve this problem. I give you an access.

    #1064601

    Hi carmentvaalba,

    Can you disable caching and minification for now?

    Best regards,
    Victoria

    #1078255

    Hello Victoria, I still have not solve this problem, My favicon gets white instead blue….so it can not be visible.
    Any other suggestions? than you , Carmen

    #1078273

    Hey!

    I went to Appearance > Customize > Site Identity and changed favicon there. Please review your website.

    Best regards,
    Yigit

    #1078280

    Great! thank you!

    #1078286

    Hi,

    You are welcome! Let us know if you have any other questions or issues :)

    Best regards,
    Yigit

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Color of the favicon’ is closed to new replies.