Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #765846

    Hi There is one or two places I cannot seem to find how to change the color settings to custom #hexadecimal

    I am running the Enfold with the Gym Demo:

    1. In the body titles of parts of the websites and in some headings are “red periods” or “red questionmarks”, how can I make them a custom color?

    2. In the body on these class pages: http://www.getmoreleadsclub.com/portfolio-item/grow-on-facebook/
    Even when I make the “Session Bold:” orange in the kitchen sink the text remains red. I was hoping there may be a simple fix so they are orange throughout the website for that body page situation?

    Thanks in advance this theme is awesomeness!!

    • This topic was modified 6 years, 11 months ago by planetxeo.

    Also in the primary nav but I am still looking how to switch that so the hover is orange not red. TY



    You need have sure that you change all these options at Enfold Theme Options > General Styling : http://prntscr.com/enrx7k

    If this not helped, share with me your WP credentials in the private content.

    Best regards,
    John Torvik


    I have the alternative content set to be #ff9d00

    It does not work after I save changes. Thank you for your help in advance.

    I am looking to change over the elements in the website that are still red to #ff9d00



    Please go to Enfold Theme Options > Advanced Styling and adjust custom colors there.
    Or Try this code in the General Styling > Quick CSS field:

    #top .all_colors strong {
        color: #ff9d00 !important; 

    Best regards,



    Both attempts did not work. The red elements are still red.

    I have tried the Quick CSS and also tried the General Settings > Alternative Color > Primary Color // Highlight Color

    The parts that I am trying to adjust are namely the hover in the primary nav from red to: #ff9d00

    and the periods at the end of the titles, some text in the body that is still red even if you try to over-right with kitchen sink HTML in the case of body element paragraph copy.

    I completed each step that is here: https://kriesi.at/support/topic/color-change-2/#post-766749

    Where would be next place to try?

    Thanks in advance


    I went to Enfold Theme Options > Advanced Styling and saw there was one red menu choice left, so I put in #ff9d00, saved & cleared my cache. Now it seems right, let me know :) Please try clearing your cache.

    Best regards,

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.