Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #831255

    Hi,
    I’m using a color area, with a video as a background, and two images (logo, & price gird). The images are fine on desktop, but are not mobile responsive. URL below – thanks for your help.

    #831391

    Hey Dwimmer,
    Can you please add a screenshot to point out how you would like to see it? When I looked the images seemed responsive.

    Best regards,
    Mike

    #831605

    OK – yes, I can see you are correct. Another issue: the top logo on the page is sitting too far above the line of text below it. I’ve cropped the image, but I can get it to be closer to the line of text (Two iconic buildings. One amazing development). I’ve include the login below.
    Thanks very much

    #831831

    Hi,
    Try this code in the General Styling > Quick CSS field:

    
    .page-id-8 .avia_textblock p + h3 {margin-top: .5em!important; }

    Best regards,
    Mike

    #831841

    Perfect! Thank you!

    #831881

    Hi! We’re glad that Mike was able to help you! We’ll close this topic now. For any other questions or issues, feel free to post them here on the forum and we will do our best to assist you.

    For your information, you can also take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/

    We’d also appreciate it if you can take a moment to review our theme if you haven’t already. https://themeforest.net/downloads

    Thank you for using Enfold.
    Cheers!
    Sarah

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Color area responsive issue’ is closed to new replies.